: Battery not charging notice?



1FASTSS
03-05-09, 04:10 PM
Well, I am intermittently getting a notice of Battery not Charging. The battery is in the now is not even a year old and shows its charged at 14V when the car is running. The battery is holding and staying charged so I don't think its the alternator, would a old accessory drive belt cause this from slippage? The belt could be the original belt?

Now at lunch the red dash light for the battery is going on and off.

So far this winter I've had a valve spring break/ a ballast is out currently and now this...I love the car but its starting to make me think about getting rid of it now...

Kmajecki
03-05-09, 04:47 PM
I had this happen to me. Turns out the cheapo plastic clip that holds the alternator wire up came loose and dropped the wire onto my kooks. Over time it burned through the insulation and had the slightest trickle of voltage going straight into the headers. Enough to occasionally tell me the bat wasnt charging, but not enough to result in sluggish performance or low voltages. End result was a new alternator under warranty somehow ,and a lot of electrical tape and insulation around that wire. I think i read this happening to one guy and the arc was so bad it melted a hole through his kooks. $$$$

1FASTSS
03-05-09, 09:26 PM
I had this happen to me. Turns out the cheapo plastic clip that holds the alternator wire up came loose and dropped the wire onto my kooks. Over time it burned through the insulation and had the slightest trickle of voltage going straight into the headers. Enough to occasionally tell me the bat wasnt charging, but not enough to result in sluggish performance or low voltages. End result was a new alternator under warranty somehow ,and a lot of electrical tape and insulation around that wire. I think i read this happening to one guy and the arc was so bad it melted a hole through his kooks. $$$$

I haven't checked it yet but I have stock manifolds still so I hope thats not the case. I will check that though. Thanks