: No sound/No power



evillesi
02-25-09, 04:45 PM
--------------------------------------------------------------------------------

ok just picked an 04 escalade this last weekend. dealership is going to take care of this problem but being a car junky i am trying to figure it out myself before i get it in the shop.

i have the navigation unit all factory. the nav powers on just fine but no sound will come out of any of the speakers. i have also noticed that the door chimes and back up beeper are not sounding either.

the rear entertainment center is not powering on. the clock doesnt work nor does the 6 disc changer.

i am at a loss for what has happening here. i have checked all of the fuses pulled the nav to see if the harness was hacked up, which it is not.

i am really about to take the vehicle back and say screw it. this seams to be a major issue. i have not been able to find any similar issues anywhere.

any help will be appriciated!

luxurylife33
02-25-09, 09:07 PM
If the dealer is going to cover it, don't touch it.... you don't wanna screw up anything else and have them say its not their problem anymore. If it were one or two things, I'd understand..... but that's a lot of electrical shit to be messed up. hope everything is OK !

fierodough
02-26-09, 09:04 AM
--------------------------------------------------------------------------------

the rear entertainment center is not powering on. the clock doesnt work nor does the 6 disc changer.


Are your dash lights powering up?

joee5
02-26-09, 09:43 AM
If the dealer hasnt given/offered an extended warranty, I'd suggest you get one. Leave it be and let the dealer fix what needs to be. Once you start tinkering around they may place blame on you and that wouldnt be cool. Hope you make out. God Bless,Joe

fasteddyII
02-26-09, 11:46 AM
IF the fuses are all good - - have you pulled the radio and made sure all connections are good in the back?

evillesi
02-26-09, 12:18 PM
all of the fuses are good. the only thing i dont understand is why the six disc is not working. i ordered a new amp from bose. i am taking it down there on saturday. they did offer me an extended warrenty but it puts the payment up like 30 bucks a month. is it really worth that?

evillesi
02-26-09, 12:21 PM
the navigation is good. the wires are all still in good shape. no one has hacked into them

KrazyKeith
02-26-09, 12:22 PM
all of the fuses are good. the only thing i dont understand is why the six disc is not working. i ordered a new amp from bose. i am taking it down there on saturday. they did offer me an extended warrenty but it puts the payment up like 30 bucks a month. is it really worth that?

ummm..... YES!

evillesi
02-26-09, 12:22 PM
Are your dash lights powering up?

yes everything is good up there.

fierodough
02-26-09, 01:26 PM
sounds like the IGN (or switched 12V) source is not working....

do you have a fuse called RADIO AMP?

joee5
02-26-09, 03:34 PM
For only 30 bucks a month you'll have piece of mind, so I'd say yes it is worth it. God Bless, Joe

bstiffmanofsteel
02-27-09, 12:38 AM
The warrenty is always worth it. But I'd let the dealership fix this issue. Last thing you want to do is have them NOT cover this issue. Gookluck and keep us posted!

evillesi
02-27-09, 03:29 PM
sounds like the IGN (or switched 12V) source is not working....

can anyone give me more info about this? not really sure what to look for saw a couple ign fuses in the book.

got my new bose amp in today. anywhere on here where it shows how to remove the factory amp. i know it is under the center console

fasteddyII
02-28-09, 02:44 PM
Amplifier Replacement
Removal Procedure

If equipped with a Bose™ amplifier, remove the radio amp fuse located under the hood electrical center. Refer to Electrical Center Identification Views in Wiring Systems.
Remove the floor console bezel. Refer to Bezel Replacement - Floor Console in Instrument Panel, Gages and Console.
Remove the cupholder. Refer to Cupholder Replacement in Instrument Panel, Gages and Console.
Remove the bolts (1) retaining the console to the instrument panel (I/P).
Remove the console storage bin. Refer to Console Storage Bin Replacement in Instrument Panel, Gages and Console.
Remove the center console end panel. Refer to Center Console End Panel Replacement in Instrument Panel, Gages and Console.
Disconnect the audio amplifier electrical connectors.

Remove the 4 screws retaining the upper console bracket to the lower console bracket. The front 2 screws (1) are shown in the graphic.

Move both front seats to the fully forward.
Reposition the inboard seat track trim (1) in order to gain access to the rear console side panel screw (2).
Remove both rear console side panel screws.

Move both front seats to the fully rearward.
Remove both front console side panel screws (1).


Disconnect the floor console electrical connector.
Remove the console assembly from the vehicle.
Remove the audio amplifier screws (1).
Remove the audio amplifier from the vehicle.

Contact me - eddywill@aol.com and I will email you the 5 pdf pictures that go with these instructions!

evillesi
03-01-09, 12:21 PM
thanks for the info!

ok well replaced the amp and put in a new head unit and still no sound. took a test light to the door speakers they dont seem to be getting power.. i am at a loss i am pretty good with cars and can fix pretty much anything. i am just stumped!

their has to be a short somewhere

anybody have any other ideas