: clifford alarm question



Brizzal
02-19-09, 02:20 AM
hey guys, i have a clifford matrix 12.5x alarm installed about 2 years ago. He wired it up so that the parking lights would flash when locked or unlocked. A few months ago the lights stopped blinking.... They still work when i turn them on at night, just not on the alarm. Any ideas how to fix this? :hmm:

timothyr
02-19-09, 01:18 PM
Set off the alarm (roll down a window, arm the system, wait about 15 secs, and open the door) are the lights flashing? If they are its a programing issue in the brain (something changed, but can be fixed), If not its either a damaged relay on the brain (not fun to deal with) or broken/loose wire.
Assuming they do not flash I woulld start with looking by checking to make sure the parking light wire from the alarm system came loose...it they were crimpt and not soldered that could be your issue.
The next test would be to sit inside the car and arm/disarm the alarm, it may be difficult, but you should be able to hear the relay in the alarm brain clicking as it tries to flash the lights (you will have to listen for it as you will also be hearing the power lock doing there thing..usually in either arm or disarm you will get a double flash and it will be easier to here the second click)

Brizzal
02-19-09, 08:03 PM
thanks for the info! i check out the relay and i hear it clicking and double clicking. I bet the connection came loose, if i knew more about which wire is which i would fix it myself but ill have to take it to the installer

timothyr
02-20-09, 12:10 AM
clifford is made by directed...you should be able to find a wiring diagram online...if not you can always find the brain and trace the wires...should not be that difficult.

If you cant find or want more help let me know...as long as you've got some technical inclination you should be able to avoid paying someone...then you can fix it right so it wont happen again =)

Brizzal
02-20-09, 02:34 AM
clifford is made by directed...you should be able to find a wiring diagram online...if not you can always find the brain and trace the wires...should not be that difficult.

If you cant find or want more help let me know...as long as you've got some technical inclination you should be able to avoid paying someone...then you can fix it right so it wont happen again =)

yea im ok with electrical all the mods (except alarm and tint) on my car ive done, just not to the degree of an alarm....:confused: ill look for a wiring diagram, thanks for the help!
http://img.photobucket.com/albums/v719/zeroCadillac/cadysig-2.gif

timothyr
02-20-09, 01:54 PM
If you go log into the12volt.com i am sure they have the diagrams...basically once you know the wire color (which based on several other DEI systems I have installed is probably a white wire off the primary 12 pin harness) all you gotta do is follow it.

remember the real trick to installing high end alarms is one wire at a time (and dont skimp on the connections)