: help no heat



o2dts
01-28-09, 01:34 AM
hello fellow cadillacians i have a problem that maybe some one can help me with ok i just bought a 1994 fleetwood 94000 mile i purchased it in flordia and drove home to illinois 1400 miles no problems parked it in the garage and went to drive it a week later then NO HEAT so i changed the thermostat , bleed the coolant system still no heat blower blows kinda warm air if i just sit there both heater core hoses are hot the fan is cycling all new coolant what else should i look at or look for? thanks any input will be appericated

csbuckn
01-28-09, 02:38 AM
If you got good heat to the heater core and a fan to blow it, the problem is probably under the dash. Maybe one of the vents isnt opening all the way. If you listen closely, you can probably hear them move when you change modes on the heater control.

thefleetwoodguy
01-28-09, 02:49 PM
this is very common on these models 94-96, i have fixed 7 now, 6 out of the 7
required the heater core to be back flushed, also the hoses to the water pump, there is a restricter in 1 hose that gets block as well, all in all
about 20 minutes and you should be good, otherwise heres a pic of the heater box I posted under my old screen name 69hemi, this should help
http://www.cadillacforums.com/forums/rwd-19xx-1984-deville-fleetwood-1985/152486-no-heat-help-1996-fwb.html

o2dts
02-26-09, 08:12 PM
ok ive flushed every part of the cooling system of my fleetwood and still no heat any more sugestions because im ready to put a for sale sign on her!!! make offers 94 brougham 97000 miles blacl with black top beige leather everythin works but heated seats and heat i have all matinance records since 97

cadillac_al
02-26-09, 10:01 PM
If you take out the glove box you should be able to see the actuaters moving the blend door open and closed when you change the temp settings. If that works and you can feel the temp going from cold to barely luke warm, then I would say the heater core isn't getting hot enough or there is a leak or hole in the heater box in the engine compartment area. While you were flushing everything, could you visually verify that the heater core was flowing freely?

thefleetwoodguy
02-26-09, 11:37 PM
ok ive flushed every part of the cooling system of my fleetwood and still no heat any more sugestions because im ready to put a for sale sign on her!!! make offers 94 brougham 97000 miles blacl with black top beige leather everythin works but heated seats and heat i have all matinance records since 97

I posted a link in my earlier response, not sure you looked at it, but it shows how everything works, , if i was there I would have heat in under ten minutes
its not a major issue, ive got 2500 cash here if you can drop that big gal off:lildevil:
seriously, pm me your phone #, and when to call,
maybe I can walk you thru it
http://img.photobucket.com/albums/v301/hemijimbo/STA71127.jpg
I would check on #3, the cold air mixing door, may be stuck open,