: Stabilitrack Service Error

01-14-09, 12:42 PM
Is anyone having problems of their stabilitrack service message coming up and then having the doors lock? I've put about 1000 miles on my v since I got it about a month ago and I have to say this is one of the weirdest car messages I've ever gotten. It makes no sense to me whatsoever. I bring it into the dealership and after inspection they say that they see the problem up on the internal cpu but that after inspection its working how it should. Does anyone have anything similar to this at all??

01-14-09, 12:52 PM
wheel position sensor gone bad? This was common with the V1s.


01-14-09, 12:53 PM
Any fix known? How much $?

01-14-09, 01:17 PM
How cold is the weather where it happened?

There should be NO COST to you for the fix. Maybe the fluid in the shocks is the issue???

What was the EXACT CODE it threw?

01-14-09, 01:24 PM
"Service Stabilitrak" 44 Degrees Down here in the South

01-14-09, 01:37 PM
Any fix known? How much $? if there is a fix..it would be covered under warranty..:)..as long as your not modded out!! :suspense:

Cadillac Tony
01-14-09, 01:49 PM
Stabilitrak messages are usually either a wheel speed sensor or a steering position sensor. First time I've heard about it on a 2009 V, but I suppose there's a first time for everything.

If it is the steering position sensor it can be tough to diagnose since it doesn't store a code in the PCM. Next time it happens, take it to the Dealer before you shut the car off so they can scan the car while the error is still displayed. Cost to you will be 0, as it's all covered under warranty.

01-16-09, 06:25 PM
I have an issue related to the Stability Track - disappears once disabled. I started a thread: http://www.cadillacforums.com/forums/cadillac-cts-v-series-forum-2009/158633-v2-throttle-control-problem.html . Not sure if there is any relation.