: traction control input and output data



IFD158
12-15-08, 11:51 AM
Ive posted several requests for assistance on traction control codes with no response. So now I will ask again and add to it. I have a consistent 073 and 1644 codes. ive researched and read prob. close to 100 threads related to this subject. my probs started post head gasket repair and reinstalling motor.(by the way. no more overheat probs. yeah) i have cleaned all grounds checked all connections etc. my question now is when doing onboard diagnostics to reveal these codes. I can view my TCS data inut and output. what should i be looking for here, Ive compared speed sensor voltage from here but only one thing stands out. my sensors see a speed mph higher that my actual travel speed. is this an issue to look at?(ex: trveling 50mph. sensor show like over 100mph.)Any help would be appreciated until i purchase a fsm which im looking for now. thanks in advance

BlackCaddy87
12-15-08, 01:22 PM
what year is your car?

AJxtcman
12-15-08, 01:23 PM
Ive posted several requests for assistance on traction control codes with no response. So now I will ask again and add to it. I have a consistent 073 and 1644 codes. ive researched and read prob. close to 100 threads related to this subject. my probs started post head gasket repair and reinstalling motor.(by the way. no more overheat probs. yeah) i have cleaned all grounds checked all connections etc. my question now is when doing onboard diagnostics to reveal these codes. I can view my TCS data inut and output. what should i be looking for here, Ive compared speed sensor voltage from here but only one thing stands out. my sensors see a speed mph higher that my actual travel speed. is this an issue to look at?(ex: trveling 50mph. sensor show like over 100mph.)Any help would be appreciated until i purchase a fsm which im looking for now. thanks in advance

What year is it?

Both DTC's are for the same issue.

Ranger
12-15-08, 02:43 PM
Please up date your profile to show the model and year.

IFD158
12-16-08, 10:38 AM
sorry guys. got lost in frustration. its a 96 eldorado etc. any help is greatly appreciated. i need to get car inspected. way overdue

Submariner409
12-16-08, 12:03 PM
IFD, What they're asking you to do is go into UserCP at the top of the page ^^^ and update your personal data and profile with the year, model, mileage of your car. It makes answers to questions easier when someone knows what car they're trying to diagnose.

AJxtcman
12-16-08, 01:47 PM
I will get you the info tonight

IFD158
12-16-08, 01:48 PM
ok ive updated my profile to give all pertinent info. thanks for the assistance my year and model was listed next to my name but i checked profile to make sure. it should say 96 eldorado etc near my screen name