: Motor swap,



DTECKBAUER
11-17-08, 12:23 PM
Hello again, i had a post in here about a month ago, (small coolant leak) I think rather then blown head gaskets i have small cracks in the block, still only leaks about a tablespoon every 24 hours at the most. this is a 2000 deville base model, i found a 2003 base model in the local salvage yard, same y vin 4.6 would there be alot of problems swapping the motor? thank you!!

DTECKBAUER
11-17-08, 12:43 PM
well i just got off the phone with the salvage yard and the said the o3 was not and exact fit but they have a 01 seville that they said was an exact fit,it was in a front end crash, any thoughts????

Submariner409
11-17-08, 01:57 PM
.......that's a lot of aluminum engine to survive a front end crash. Just my .02

Ranger
11-17-08, 02:17 PM
I thought an '03 would be the same.

DTECKBAUER
11-17-08, 03:07 PM
www.morrisonauto.com/asp/vehicles/details.asp?s=8j1024

Raze
11-19-08, 12:15 AM
how do you know it's a cracked block and not a lifted head? have you done a proper leakdown?

AJxtcman
11-19-08, 07:09 AM
Hello again, i had a post in here about a month ago, (small coolant leak) I think rather then blown head gaskets i have small cracks in the block, still only leaks about a tablespoon every 24 hours at the most. this is a 2000 deville base model, i found a 2003 base model in the local salvage yard, same y vin 4.6 would there be alot of problems swapping the motor? thank you!!

Sounds good to me.

DTECKBAUER
11-19-08, 11:15 AM
Well, I am not 100% sure it is a cracked block, but in my first post i said that it was only leaking from back side of motor (firewall side) and when i changed the oil I wiped every thing down so i could see where it was leaking and i wiped off the front side too,and on the front side it looked like there was a small black line about the thickness of a hair that i wiped over and after that i have had small drops comming from the front side too,as far as the back side i wanted to remove black iron bracket that bolts motor and tranny together to see where it was leaking,although with a swivel socket i could get to the top bolt i could not do much with it,so i oppted to try to tighten them to make sure they were all tight,is it posibale to have coolant seeping through the bolt hole? i did do a chemical leak test,although i did it right after i had put in fresh coolant so i know i should do it again but i would have to borrow the kit again as i dont have my own. since i made sure the cooling system was full i have not over heated once,temp stays right in the middle,and i think the only coolant i am losing is what is dripping while the car is cold . I have seen the pictures of the heads is it posibale that if the gasket is failing between the cooling passage and the edge of the head would it seep out and not get exhaust gases in the coolant? i am afraid to do the spark plug pressure tes because if they are failing and the cooling system seal tabs are almost working i dont want to blow through the leakes and make it alot worse so i can't drive it any more. i have put about two thousand miles on it and have only added about 1 1/2 cups of coolant which is about what has leaked out while parked.got to go for now..thank you for your thoughts!!!