: Rear heating problem



ChipBlue04
11-02-08, 10:04 PM
Can anybody tell me why the vents in the back of my 04 Lade only blows cold. I just bought it during the summer and obviously blowing cold during the summer wasn't unusual, but now it doesn't matter if I set it from up front or the auxillary controls in the back it just always blows cold.. Any clue??

dstathos
11-04-08, 01:18 PM
You or a passenger may have inadvertently turned on the thermostat located on the back of you console facing the middle row of seats. When that is turned on, it (I think) overrides the controls in the front. It may be set to 65 degrees or so...

Check it out...

g00dy
11-29-08, 12:15 PM
My '03 did the same thing. The dealer explained it to me. The default for the air conditioner is on. You have to turn the rear heat/AC to off up front, then back to AUX or on after starting the vehicle, or the AC will always be on, fighting the heater.

ChipBlue04
12-02-08, 08:15 PM
Didnt work any other ideas????

KrazyKeith
01-14-09, 08:04 PM
Didnt work any other ideas????


Same issue in my 03' found out today.

Rear air blows strong but its ice cold. Turned off the controls in the back to be able to control up front, no difference.

Is there a relay or control module to check into ?

Please any and all advice/help would be greatly appreicated :thumbsup:

bigm79
01-23-09, 07:32 PM
I had the same problem with the rear air. Dealer replaced the rear actautor door and the control module (03 Escalade) just this week. He stated that the failed acuator caused the control module to burn out. I will post the part numbers later ( I dont' have the info with me).

KrazyKeith
01-23-09, 07:53 PM
I had the same problem with the rear air. Dealer replaced the rear actautor door and the control module (03 Escalade) just this week. He stated that the failed acuator caused the control module to burn out. I will post the part numbers later ( I dont' have the info with me).


Good stuff, I finally might have the fix to my rear air problem. Did you only have cold air, or no air at all ??

I dunno if it would be the actuator door in my case cuz it blows air hard or soft and its controllable, but it blows cold air, just no heat that part isnt controllable...

I was thinkin a relay or that control module.

Thank you for replying~

KrazyKeith
01-28-09, 06:51 PM
Any update on them part #'s ???

satorifound
01-29-09, 10:16 AM
That is the exact same thing my '05 does.