: Reset?? Very strange!!!



hXc95SLS
10-11-08, 07:19 PM
So I was leaving work last night and decided to launch my car. The car just lit the tires (absolutely no wheel hop) Spun all of first gear, shifted to second the car barely got sideways and the engine went to idle and the car pretty much restarted. The engine was still running but the gauges and entire dash and center console shut down and reset like if I was to just key the car on. All the time my foot is still in the throttle. After the ECU went through its checks, the car took off again no problem. Has anyone every had this happe or heard of it cause its happened once before too!!!! Help please!!!:hmm::(

darkman
10-11-08, 10:22 PM
It sounds like an overzealous rev limiter.

mgscustomtune
10-12-08, 01:21 AM
Yes it sounds like a rev limiter?

Albertan
10-12-08, 02:12 AM
I seem to remember someone had a similar problem a while ago. I think it was a momentum switch thinking the car was having an accident. Anyone else remember that in more detail? Or am I too tired?

MauiV
10-12-08, 09:51 AM
Traction control/stability control cut power?

I had it happen to me while trying to do a fishtail U-turn in front of some oncoming traffic. Not exactly the time I needed the computer to cut power but I dont think I los te gauges but not sure since I was to busy looking out the windows.

rand49er
10-12-08, 09:59 AM
It sounds like an overzealous rev limiter.:rofl:

Jayrcr3
10-12-08, 11:22 AM
I think you were in competition mode. When the car got sideways the stabilitrak nanny kicked in.

hXc95SLS
10-12-08, 04:50 PM
but that would cut the power to the gauges and center console?? and i dont think i was in comp mode but i could be wrong

vegasVowner
10-12-08, 04:53 PM
Sometimes when I launch, second gear lags really bad but never as extreme as your case.

814V
10-12-08, 04:56 PM
I think you were in competition mode. When the car got sideways the stabilitrak nanny kicked in.

yesterday on my way home from work i i got a little excited around a corner that was concrete and im glad my nanny was there to help me out :D

hXc95SLS
10-13-08, 02:19 AM
yesterday on my way home from work i i got a little excited around a corner that was concrete and im glad my nanny was there to help me out :D

yeah sometimes she is good and sometimes evil kinda like a girlfriend :highfive:

hXc95SLS
11-06-08, 01:54 PM
SOOOOOO it happened to me again three times in about ten minutes this past sunday so I had enough. Brought her to the dealer (thank god I had 49973 miles on her just under my 50000 mile warrenty) She was there from monday til today (thursday). They found nothing wrong, no codes all ground and computer connections checked out. So I have to go through a stack of paper work to keep the warrenty open on just this problem. Im hopping to God it doesnt happen anymore. BTW the last three times this sunday I didnt launch the car. Just a simple roll from a red light all three times.

benelliwang
11-06-08, 02:14 PM
Check alternator wires, check battery wires, check for bad or loose ground and check for battery/alternator health.

hXc95SLS
11-07-08, 02:07 AM
Check alternator wires, check battery wires, check for bad or loose ground and check for battery/alternator health.

I checked all of those before I even sent her to the dealer.