: I need someone to help me with heating wiring for my 80' coupe... Please.



durrk johnson
09-21-08, 05:40 PM
Hi, I have some messed up wiring in my car which is making my heat/def fans wtc. not work and I know which wires they are and I have this small box that looks sorta burnt? But that was connected...


i took it to two different places that couldnt fix it but Im sure its just some wiring because evereything worked fine until this I brought it to someone a year or so for electrical issues....


If I took pics, of everything... could someone help me out? :highfive:

jayoldschool
09-21-08, 07:43 PM
Yes, pics please! More details on what wires and where. Wire colours will help with everything, too.

durrk johnson
09-22-08, 12:37 PM
hey thanks!


I have pics.. They are kinda shitty, (taken with camera phone)

But bear with me....


The wires are under the steering column, you know, by the pedals...

There are 4 wires, 1 orange solid... 1 orange w/ stripe, 1 light blue, and one black, or actually, it might be brown...

And then i took a picture of this little messed up metal box That the wires used to be connected to when the heating.def actually worked...

They taped up the 4 wires because they couldnt fix it. I didnt even think they tried to hook them up to the little box or even checked to see if they could get a new one...

Heres the little box...

http://i72.photobucket.com/albums/i179/hadesnuggz/0922081116.jpg

heres the 4 wires...

http://i72.photobucket.com/albums/i179/hadesnuggz/0922081114a.jpg

and here...

http://i72.photobucket.com/albums/i179/hadesnuggz/0922081114.jpg

I know the pics are bad but does anyone have any idea what I should do? A while back I once i tried to hook the wires up and the fan turned on but wouldnt turn off or something like that, i cant really remember... But i would appreciate it so much if you guys could help me because winters coming up and even though I dont want to drive my car in the Wisconsin Winter, i just might have to because I dont have any other method of transportation at the moment. I just moved out of my moms house and live on the other side of town so I dont have money to try to take it somewhere else... Please HELPPPPP!

jayoldschool
09-22-08, 02:11 PM
Ok, I'm at work so I can't check my manuals. However, I can tell you that "box" is a relay. GM uses pretty standard colours, so we can figure them out fast.


There are 4 wires, 1 orange solid... 1 orange w/ stripe, 1 light blue, and one black, or actually, it might be brown...

The thickest orange will be power FROM the relay (likely to the fan). The thinner one will be from the switch.

I'll be able to tell you exactly what that relay does when I get home. You can probably just replace it with a generic relay. Take it into a parts store, and ask the oldest guy you can find if he has something to replace it.

durrk johnson
09-22-08, 02:50 PM
Ok, I'm at work so I can't check my manuals. However, I can tell you that "box" is a relay. GM uses pretty standard colours, so we can figure them out fast.



The thickest orange will be power FROM the relay (likely to the fan). The thinner one will be from the switch.

I'll be able to tell you exactly what that relay does when I get home. You can probably just replace it with a generic relay. Take it into a parts store, and ask the oldest guy you can find if he has something to replace it.


Man, Thanks alot jayoldschool, i appreciate your help... If I could get this fixed, it would be more than awesome...

jayoldschool
09-22-08, 08:18 PM
Well, I am in the middle of the diagrams for th ECC (Electronic Climate Control), and the only relay I can find is the defogger. That is connected by red, yellow, brown, tan wires.

The problem is, I have an 81 manual. I believe your 80 doesn't have the ECC, correct? We are going to need someone with an 80 (or earlier - they will be the same) manual.

I'll keep looking, but hopefully someone else with an earlier FSM can jump in.

durrk johnson
09-22-08, 10:58 PM
Hey man! :thumbsup:

yeah i dont think mine has ECC... But I went in to a advance auto and they didnt even know what it was for, but then i went to this place called "car quest" and they will have the same exact part in tomorrow morning, but its 40$! :eek:


Thanks for the help so far jay.... I appreciate it!

And that would be awesome if there is someone around with an 80' manual...

jayoldschool
09-23-08, 08:52 AM
Darn. I had typed up a big response to this last night before your post, but my internet went down. Rockauto.com has your relay. 11 bucks. They have an AC Delco listing, too, so you could get it locally with that part number.

FOUR SEASONS Part # 35768 Original GM $11.63

ACDELCO Part # D1725A {#88922860}Blower Motor Relay ATC HI-BLOWER

$19.11



http://i40.photobucket.com/albums/e202/jayoldschool/relay.jpg

There should have been a factory connector on those wires to plug into the relay. Your parts guy might have that connector. You will be able to connect them with crimp on spade terminals (like in your pic), but we need to find out what wire goes where...

durrk johnson
09-23-08, 09:45 AM
Well, Im going to go pick up the part... Now to just find where the wires go... Should i ask about these other parts first... They are the same correct>?

durrk johnson
09-23-08, 10:53 AM
Okay, I went and bought the relay, It costed 40$ with crimps... I wrote the part numbers down and he said "Its the same part just a different brand" "acdelco would probably cost twice as much"


Man that guy was a douche....

So, Now I just need to know how to connect these wires?!?!

I have a chilton manal for my car but I tried to read it and it made me feel as if I was mentally disabled....

Help!!!!!

jayoldschool
09-23-08, 12:02 PM
Yes, sometimes parts guys can be a little unhelpful. Next time, ask for "trade" price. This will get you a good discount off list.

That wiring diagram should be in your Chiltons.

Here's an example of a wiring diagram with a relay (the relay is labelled):

http://interactive.usc.edu/members/phoberman/relayCircuit.gif

Look for that symbol in your wiring diagrams, and look for the relay symbol (and the wiring colours you have to connect). If you can't figure it out, can you scan the page?

durrk johnson
09-23-08, 01:08 PM
Okay, I found out in my chilton how to wire them...

I know the light blue and brown go on one side and the oranges on the other, I hooked it up and finally my defrost and my heat work on HI... My low, bi- and economy dont work but whatever...

Im pretty sure I hooked them up right but i will post these pics up to make sure...''

(This relay is in the middle/left of this pic where it says atc blower relay)
http://i72.photobucket.com/albums/i179/hadesnuggz/0923081101.jpg

http://i72.photobucket.com/albums/i179/hadesnuggz/0922081116.jpg

So the blue goes on the bottom left... brown on top left, solid orange on top middle and orange w/ stripe on the bottom right correct?

I hooked it up this way, and even switched the oranges around to make sure and it worked the same... So now I can use HI heat and DEF! :highfive: