: My AC only blows out of the heater vents



FrankieSixxxgun
09-03-08, 03:36 PM
Which vacuum line did I disconnect? :suspense:

Back story, my heater core was leaking, so I took out that heater water vacuum diaphragm thing, capped the manifold, capped the water pump, and went on my merry way. Prior to this, the car overheated and cooked the one vacuum line that runs into the back of the manifold behind the carb and the one the runs on the driver side of the motor into the plastic piece with the one nozzle that has no hose on it and then into the double hookup rubber deal on some other plastic piece. It comes out of the vacuum panel breaker box thing. Have any idea what I'm talking about? I fixed both of those, but I'm pretty sure I left that tiny little vacuum line that ran into the heater water diaphragm dangling. That gonna cause my AC flap thing to not work right?

FrankieSixxxgun
09-03-08, 03:38 PM
Oh yeah, I never hooked that water temp sensor that was in top of the heater water gimmick back up either. That a problem? I just put the sensor in my toolbox and left the wire dangling. Is the climate control looking for that too? The only reason I think it's vacuum related is that when I hit the brakes the air starts to come out of the vents a little, but as soon as I hit the gas and give it some vacuum pressure, boom, right back to the floor.

theGman
09-03-08, 04:53 PM
If you put everything back, it should work.

jayoldschool
09-03-08, 10:13 PM
Definitely the vaccuum line. Trace it back, and see where it is disconnected.

FrankieSixxxgun
09-04-08, 10:29 AM
Heh, I know where it's disconnected since I took it out. I have no intention of putting that heat flapper thing back as they seem to fail more often then anything else in the cooling system. I'll just cap that one vac line and see what happens, but it's the smallest thing.