: new cts-v owner question



kingpaddy99
07-27-08, 06:19 PM
hi everyone, I'm a new owner of a V since last week and I have a question. I don't have the owner manuel, so i have a problem with the personalization thing. When i go in de main menu, i see the feature programming thing but i can't access all the option ( i've try what it said in cadillacfaq.com ). The other thing is with xm radio. I've seen it only one time when switching with band button but now i can't see it anymore. It switch fm1 fm2 and am but dont switch to xm anymore.

thanks for your help


ps: english is not my primary language, sorry if my post is hard to understand :o

BlackStellion
07-27-08, 07:48 PM
go here http://www.cadillacfaq.com/faq/doclib.html

kingpaddy99
07-27-08, 09:28 PM
thanks a lot!!!

but it says to goon channel 0 for xm to get the radio id to activate it, but it says nothing when I try. Do you know how to find the radio id ???

onebadcad
07-27-08, 09:35 PM
I think your radio ID should be on channel 1; not sure as I did not renew mine after three years. Call XM if you can't figure it out, as you may need to confirm the subscription is intact. If you have to renew do not accept their first offered price, as they can go lower.

OldRoadDawg
07-27-08, 09:51 PM
Maybe these links will help you:

http://www.cadillacforums.com/forums/cadillac-cts-v-series-forum-2004/60603-xm-radio-disappears.html

http://www.cadillacforums.com/forums/cadillac-cts-v-series-forum-2004/133530-xm-radio-portion-radio-quit-functioning.html

And welcome to the V family :highfive:

Mystical_Ice
07-27-08, 10:18 PM
yeah i had the exact same problem today.

i also had the exact same problem about 4 months ago, while my car was still under warranty. it was replaced by replacing the XM module... now i purchased the GMPP, but i have a $100 deductible... if this is an issue that was fixed by warranty just a few months ago, do you think i'll have to pay the deductible? :/

kingpaddy99
07-27-08, 10:28 PM
thanks a lot guys!!:thumbsup:

BlackStellion
07-27-08, 10:51 PM
yeah i had the exact same problem today.

i also had the exact same problem about 4 months ago, while my car was still under warranty. it was replaced by replacing the XM module... now i purchased the GMPP, but i have a $100 deductible... if this is an issue that was fixed by warranty just a few months ago, do you think i'll have to pay the deductible? :/


You should try anyway, you should complain to them that they just replair it/replaced it wasnt done properly and that you haved have time to get it to then earlier. May be you can add that your a business man and travel alot and verly use your car.
tell them you wouldn't have a problem paying but that you dont think is not reasonable since it was not fixed properly. Hopefully that should work. ;)

type911
07-28-08, 12:44 AM
Bienvenue.

kingpaddy99
07-28-08, 01:07 AM
Bienvenue.

merci!

Mystical_Ice
07-28-08, 01:31 AM
parles vous francais? :)

kingpaddy99
07-28-08, 01:53 AM
parles vous francais? :)

:yup: