: c6 engine tapping noise



Dean400hp
07-14-08, 02:56 PM
I'm allowed to post this since I had a V.....:hmm:

started the vette up this morning and heard valve tapping that was pretty bad...tap tap tap tap

so I let it idle for 10 min and does not stop. so I drive directly to dealer but it stops rite after I start driving. The dealer plays dumb and says inless he here's it he cant tell. so it's sitting there all day and they will rer-start it when it gets cold again. BUT, I am talking to this guy waiting on his car next to me and he says thats normal for vettes, his did that all the time....how can a new car have tapping be normal, it seems to me like the oil is not getting to valves quickly......has anyone heard of ls2 engines having this problem??

Dean

heavymetals
07-14-08, 03:12 PM
It isn't the valves that make the noise.

Could be one of the lifters didn't pump up until there was some good oil pressure.

As long as it "goes away" I wouldn't worry.

BowenCT
07-14-08, 03:36 PM
My TrailBlazer SS with the LS2 does the same thing........ticks/taps/clicks like a bastard for the first few minutes. I just chalked it up as being normal.

The Tony Show
07-14-08, 03:36 PM
It's probably piston slap- the words any LS engine owner dreads hearing. LS1, LS6, LS2- any one of them can have it. Take 50 'Vettes or CTS-Vs at a meet, and I'd say 10% of them sound like a sewing machine. Search "piston slap" on Google or a Corvette forum and you'll get tons of hits.

According to GM it causes no premature wear or ill effects on the motor. That does little to make you feel better, but it's a very common issue.

AlmostAV
07-14-08, 05:05 PM
anyway to get rid of this sewing machine noise?

CBVLS6
07-14-08, 05:46 PM
My V is at the dealershit now having the lifters replaced. I brought the car in complaining about the engine sounding like a sewing machine and told them that I wasnt normal, even though they swore it was.

The inspected the car, which I would have had to pay for should nothing have turned out to be wrong, and found that the lifters were not maintaining oil pressure and had to be replaced to stop the tapping. I hope, I HOPE, this solves the issue b/c I just cant deal with it anymore

The Tony Show
07-14-08, 05:51 PM
Please let us know if it fixes it.

CBVLS6
07-14-08, 07:03 PM
Please let us know if it fixes it.

will do.. car should be back this week

I couldn't have made any more typing errors in that post...

the cadillac kid
07-14-08, 08:52 PM
I couldn't have made any more typing errors in that post...

I thought "dealershit" was on purpose :alchi:

Naf
07-15-08, 03:39 AM
I would check your pushrod length...

If you recently changed your rockerarms there could be some play from improper installation.

Additionally if it goes away then it could be a lifter. Which i have my money on. GMs stock Lifters arent the best in the world...

CBVLS6
07-15-08, 04:43 AM
I thought "dealershit" was on purpose :alchi:

that single misspell was on purpose, the rest no...