: How do I change the zone of each audio source?



TAWoody
06-20-08, 06:04 PM
This is really annoying and I don't have the manual yet so I'm stuck asking here: For FM1 for example, the zone is set to "rear". When I change it to normal, mess around a little bit, then check the zone again, it's back to REAR! I've tried holding down the Normal button, but that doesn't do anything, I've looked through every menu and pressed every button but I can't get the damn zone to change! My CD source is also set to Spacious and I'd also like to change that to Normal as well.

Any ideas? Anyone else have this problem?

AlphaWolf
06-21-08, 06:34 PM
I have the same problem. I thought it was changing to the last zone of your choosing, so I changed everything to the same zone (spacious). Is this a known issue or I just don't know what I am doing?

TAWoody
06-24-08, 02:26 PM
Bump, by the way it's the touchscreen navigation radio system, not the cd/cassette combo.

03fatboy
06-27-08, 11:05 PM
Try setting it where you want it and then reset your seat memory button. Dont know for sure if it will work but worth a try.

TAWoody
06-28-08, 01:55 AM
Try setting it where you want it and then reset your seat memory button. Dont know for sure if it will work but worth a try.

I think I tried that once or twice, but let me try it again on the way home from work tonight.

TAWoody
06-28-08, 11:41 AM
I got it to work! And it's kind of dumb! When choosing audio for the CD player it will always remember your settings even after you switch sources. But for radio stations you have to choose your station, make your settings, THEN program that station and setting to a one of the saved stations. But if you want to switch the audio zone again you have to RESAVE the station again. Kind of dumb.