: '99 El Dorado White Smoke 70 mph and up



renoah
05-24-08, 09:19 PM
I have a '99 El Dorado with 110,000 miles. It has been problem free and maintained. Recently when going 70 mph or greater it will begin to smoke white out of the exhaust. When I drop below 70 this will stop. It does not do this everytime above 70, I will say 50% of the time. The oil is not milky and the coolant does not appear to have signs of oil in it.
I have also noticed lately that I have had to add trans fluid quite often. Recently on a 350 mile trip I crept up above 70 mph and had the cruise set. After approx 45 min I noticed that it began to smoke white. At the same time the "Trans Hot Idle Engine" code 112 indicator came on, this is the one and only time this has came on. I pulled to the side of the highway. When I popped the hood I noticed that it looked like trans fluid had come out of the black tube that comes up on top of the engine that has a silver cap on it. You can move the cap up and down without it coming off (appears to be a relief valve). At this time I also had to add more fluid. I have not seen any indication of any fluids leaking under the car (there is no fluid found on the ground when parked). The "service transmission" indicator code 100 has never came on. The car has been driven 5-7 times since this with no issues. What are your suggestions as to what this could be and what should I do now to prevent a major occurance from happening soon?

Submariner409
05-24-08, 10:12 PM
Not sure if your transmission has a vacuum shift modulator, but, if it does, they were a cause of just your problem: ruptured diaphragm allowing transmission fluid to be sucked into the intake manifold.......BUT, if the transmission vent has "blown" fluid out, there's something causing pressure in the transmission case......don't forget that your transmission is a dry sump unit and fluid level must be adjusted ONLY with the engine/trans hot, in P. If you see oil on the dipstick: engine off, it's overfilled.

C&C
05-25-08, 06:50 AM
+1 to what 'sub' said. White (usually billowy) smoke is a sign of transmission fluid being burned. Especially in the olden days it was a transmission modulator valve leaking (at the diaphram). Not sure either whether your trans has one (but it appears that the trans fluid is being aspirated into the engine via some route).

Ranger
05-25-08, 10:34 AM
I seem to recall someone having this problem before and the modulator valve was the problem, so I am inclined to say that it does have one. Look for a valve on the trans with a vacuum line attached.