: 2002 escalade will not start? Very wierd problem



superdips
04-27-08, 05:19 PM
so heres the situation, driving my truck, the dashboard lights flashed on and off and than the low coolant sign came on and so i took it to a auto store. After turning the truck off and checking the coolant, it was fine and so i went to start the truck and it was dead. I got it jumped started and went home.
The next day, i went to work no problem, after work i went to start the tuck and it was dead agian. So i got it jumped and went home.
Once home, i turned it off and than back on and it wouldnt start. So, after reading a few threads here, i changed the battery and NOTHING and truck is still dead and will not start.
Its really wierd because everything seems to be getting reset like the clock and the dashboard lights flash on and off. This all happenes when i put the key in and than trun it to on and than when i trun to start the truck it all dies and turns off???
Has ANYONE had this happen or have an idea of what may be wrong with my truck. Its 2002 with 111,000 miles on it.
Thanks in advance everyone!

WSLN 6
04-27-08, 06:38 PM
Try putting the steering column in different positions and see if it does the same thing. Do you have a scan tool to put on the truck?

superdips
04-28-08, 02:36 AM
Try putting the steering column in different positions and see if it does the same thing. Do you have a scan tool to put on the truck?


I tried moving the steering wheel left and right and still nothing? I do not have a scan tool.
Today i took the battery out and left it out, im hoping people will shed some ideas so i can resolve the issue, its really annoying.
I will keep everyone posted of what i do and how it gets fixed.

WSLN 6
04-28-08, 03:03 AM
I should have clarified, move the column up and down. If the gauges are not working, the truck will not start...

superdips
04-28-08, 06:06 PM
I should have clarified, move the column up and down. If the gauges are not working, the truck will not start...

Im sorry i still dont think i no what your trying to say, im i spose to move the steering wheel up and down??? im a newbie so can you explain it step by step lol sorry.
Heres an update, i put the key in the run position (d) and the lights on the dashboard are flashing and the gas gauge stays at E and than after about 10 seconds it goes to F (which it is full at the moment of gas) and than about 3 seconds later it starts to flicker back and fourth from F to about the three quarter mark and than sometimes it goes back to E and comes back to F. I hope that makes sense. Do you think the problem has something to do with the gas tank?

hcvone
04-29-08, 08:10 AM
Next time it happens try putting the truck in "N" and starting, if it does not start in park, could be a netural safety switch issue, I believe that is what WSLN is trying to say

Lord Cadillac
04-29-08, 11:47 AM
Im sorry i still dont think i no what your trying to say, im i spose to move the steering wheel up and down??? im a newbie so can you explain it step by step lol sorry.

Not turn it from left to right.. There's a lever on the left side of the steering wheel that lets you bring the wheel up to get out easier and back down when you're set to drive...

Make sure the battery cable bolts are VERY tight. Even a quarter turn loose and issues like this can happen..

cadillacroadside
04-29-08, 11:57 AM
the one item you mentioned may be the what you need to look into. if the clock has to reset... that indicates you have lost electrical power to the vehicle, the same way way the clock needs to be reset when you disconnect the battery. if this is the case you need to look for one of two things, why did you lose all electric...is the main ground loose? is the main power loose or bad terminals. simply put if the clock goes to 12:oo you lost all power time to check power and grounds

superdips
04-29-08, 01:34 PM
the one item you mentioned may be the what you need to look into. if the clock has to reset... that indicates you have lost electrical power to the vehicle, the same way way the clock needs to be reset when you disconnect the battery. if this is the case you need to look for one of two things, why did you lose all electric...is the main ground loose? is the main power loose or bad terminals. simply put if the clock goes to 12:oo you lost all power time to check power and grounds

thanks for the suggestions i will try them today, i think it is a power issue because the clock in the computer panel does keep resetting itself so im afraid it may be something lose.

superdips
04-29-08, 01:35 PM
Not turn it from left to right.. There's a lever on the left side of the steering wheel that lets you bring the wheel up to get out easier and back down when you're set to drive...

Make sure the battery cable bolts are VERY tight. Even a quarter turn loose and issues like this can happen..

Thanks you, i tried that but with no luck, i will re tight the cable bolts and check.

superdips
04-29-08, 01:35 PM
Next time it happens try putting the truck in "N" and starting, if it does not start in park, could be a netural safety switch issue, I believe that is what WSLN is trying to say

I tried doing that aswell but it didnt work

superdips
04-30-08, 01:13 AM
ok heres an update, the truck is working for now, what i did was clean the battery connectors and bolts and i tightened all the fuses. So far its held up but i will test it more tomorrow and see what happens.