: garage door remote problems



rtuntland
03-29-08, 05:43 PM
I cannot get the remote to program with any button, the rang rover works just fine. Any solutions?

mparmar23
03-30-08, 09:57 PM
I feel your pain. I have had the same issues. The 2007 and 2008 Escalades have the Lear system...which is absolutely horrible. Cadillac abandoned the Homelink system for some reason. I have had a lot of problems with it as well with the gates in my subdivision. I called Lear customer service and they wanted to put a special module for my Escalade on the gate control panel...which I found laughable. I never had a problem with any universal transmitters until this Lear Car2U system. Don't you love that a universal transmitter system in a 25K Nissan works better and more effectively than one in a 70K Escalade?? Chalk up another great decision by GM.

rtuntland
03-30-08, 11:06 PM
Unfortunately I believe you have adequately answered my question. Thanks for the quick response, I think you are probably right on the mark.

tony1971
03-31-08, 12:07 AM
'07 may have had incorrect info in the manual because they changed suppliers mid-year.
They went from homelink to a lear system.

www.homelink.com
www.learcar2u.com

The first link is for a system that has 1 LED.
The 2nd link is for a 3 LED system.

hcvone
03-31-08, 08:32 AM
As above posted there are two different models, I have one in each truck, I have them both opening different garage door openers and driveway gates, they both program slightly different. :)

rtuntland
04-23-08, 10:57 AM
Tony1971 - you nailed it, mine is a Lear system and it programmed perfectly on the first try. Thanks!

hcvone
04-23-08, 11:02 AM
Yes I have one of each in my two 07's, Homelink probably wanted more money than GM wanted to pay. :(

rtuntland
04-23-08, 11:03 AM
I think you are exactly right.

nicolaasdb
04-26-08, 04:11 AM
for some reason my 08 opens my garage door fine....but refuses to be programmed for my community gate.....this and the lack of bluetooth makes the car a true annoyance!@!