: Hi...New here. Have a few ?'s.



black_catera
03-26-08, 08:43 AM
Well, exactly 6 days ago today I made the plunge and purchased a 2001 Cadillac Catera from a dealer out of state. The car only has 58k miles on it.
The valve cover gaskets were replaced on it right before I took orwnership of the car.

Well, It seems to have a weird shifting problem. After you drive it on the HWY for some time(even just a mile or so) it seems the transmission gets up to operating temp. And the 2-3 shift is weird. In the 2-3 shift it feels kinda like a neutral drop. It also takes a few seconds to shift from P to D or P to R or R to D.
There are no trouble codes coming up at all. Also, if you kind of floor it to pass someone, it slips pretty badly, and if you push the gas a little quick from a stop the transmission will either slip, or shake violently. Although, if you baby the car, it drives perfect, except for sometimes the 2-3 shift will be wacky.

I took the car to AAMCO transmissions yesterday, and they diagnosed the transmission. They said it is losing pressure causing something to slip and do what I am describing. They reccomended either a re-build, or purchase a used transmission and have it installed.

So my question is this. Were transmissions known to be bad in these cars?
I did find a local transmission with 75k miles on it from a 99 catera here in town. Is this worth getting, or should I try to stay at/under my mileage?

I called the dealer I purchased this car from yesterday(keep in mind I've only owned it 6 days, and paid $7,500 with tax title and liscense) And all they said was "I'll find out and call you back" of course I never received a call back yet. And I'm kind of in a hurry because the car has t be dropped off today as it takes 3 days for the shop to change the transmission, and I need it by monday(we can't be reduced to one car, it wouldn't work.)

Also, after a longer trip(took it out of town monday, about 90 miles one way.) And there seemed to be a tiny bit of what looked like smoke, but it really didn't have much of a smell, could be tranny related though? Or could it be that crankcase breather clogged like mentioned on this website?

Thanks in advance for answering my questions. Other then these few problems we are VERY happy with the car.

CateraMV6
03-26-08, 10:42 AM
Actually you are the first person who I heard having problems with the trans... but if its doing somethign weired like you say its probably got something wrong with it... and it should never have a delay between R and D or P and D... I would guess that your fluid is low and thats what causing the problems.... I doubt the tranny went on it considering it has 58K miles on it...

Also the guy before you may have done a burn out or maybe had the habbit of engaging D when the car was still moving in reverse... I see a lot of people and thats bad for the car...

Start the car have it warm up... run the selector through every gear from P to 1... as you wait a few seconds in each position ... once you are done, put it in P and go check the trans fluid...

Wait I forgot our cars dont have a dip stick... you will need to check it through the side there is a plug... you should take it out and stick your finger in it... there should be enough flouid to bearly reach the lowest point of the opening....

Now I just cant remember if the car had to be shut off or running for you to check it... but I bet thats one of the problems....

I had low fluid situation before on other cars and they had same exact symptoms as yours...

Maybe someone on here can give more tips... but I would check that before you let anyone do any work to it...
BTW Congrats on the new purchase... is it Sport or just regular... can you post some pics of it... that would be cool... later bro and good luck with the new ride...

black_catera
03-26-08, 11:12 AM
I think it's a sport. How do you tell the difference?

Actually, I noticed your from chi-town. I bought it from Highland Park. I'm from Wisconsin.

srinne
03-26-08, 11:16 AM
I was thinking it was a low fluid level too....but It might be more than that. If I remember right, there are two solenoids in the this transmission. One of them controls the 1-2 and the 3-4 shifts, while the other one controls the 2-3 shift. It could be a solenoid, but the P to D gets me confused. It could also be tranmission control module?? (Check the fluid first)

Before I bought mine, I test drove a 98 Catera with 92,000 miles on it. The dealer bought it at an auction for $3,000. He said that it ran fine when he bought it, but by the time they brought it back to the dealer ship, the tranny started to slip. He said the the guys working at the dealer ship would take the car home and drive it. If they drove it normal, it would be okay. But if they stepped on the gas, the tranny would slip. When I test drove it, I didn't feel anything. He said that he would seel the car for $2,600.00 and take a loss. He was selling all the cars on the lot and then selling the small car lot to another guy when all the cars were gone. He priced out a new tranny and found a small local shop that would put one in for $750. (it sounds similar to your car; i'm not sure what was wrong with the car)

elvin315
03-26-08, 12:51 PM
For the Transmission Fluid check/change procedure follow the link to an earlier thread.

http://www.cadillacforums.com/forums/cadillac-catera-cimarron-forum/133675-2000-catera-transmission-issue-80k-miles.html

Elvin

passionaterage
03-26-08, 02:09 PM
Well I sure had problems with my transmission. That was what finally beat me. You can try a lot of things that people suggest, and making sure the fluid is right is a good idea. But I ran around my problem for months trying anything and everything, and every time I'd think it was fixed, the stupid tranny light would pop back on. All I can say is if you bought this as a car that you absolutely count on and have to have every day, you're in for quite an ordeal.

black_catera
03-26-08, 02:34 PM
I can also say that none of the lights come on when it does this either.
I currently have the car at another transmission shop to diagnose it for a second opinion right now. Maybe AAMCO just didn't check the fluid(I'm hoping)

But the way it's looking, regardless if it is low on fluid and doing this, it probably needs a new one anyways.

elvin315
03-26-08, 04:35 PM
Here's some more for you. Some info pages that may or may not help. Same for the transmission kits but who knows, right?

4L30E Transmission Specs
http://images.omegaowners.com/Autobox_Docs/BMW_Automatic_4L30E.pdf

4L30E Repair Newsletter
http://images.omegaowners.com/Autobox_Docs/4L30E_Article.pdf

4L30-E Shift Correction Kit
http://www.superior-transmission.com/products/shift_correction/k4l30-e.htm

4L30-E Low Band Super Servo
http://www.superior-transmission.com/products/problem_solvers/k078.htm

4L30E Center Support Bushing
http://www.omegamachine.com/html/4L30E-Center-Support-Bushing.html

Elvin

black_catera
03-26-08, 08:00 PM
Well, it's getting a new tranny in it as we speak. the fluid was pitch black and stunk really bad. It should be up and running friday.

elvin315
03-26-08, 08:37 PM
Sorry to hear that it wasn't something minor. A tough introduction to the Catera. I hope the dealer is making it right.

Elvin

black_catera
03-26-08, 08:38 PM
They are still blowing me off. Ithink I'm gona contact the BBB about them also.

Thanks for all he help though guys. I dout I'll be going anywhere anytime soon.

callingmonroe
03-26-08, 10:29 PM
why would it stink? Curious what was the cause?

black_catera
03-26-08, 10:34 PM
Stink, like burnt. I guess it was nice and toasted lol.
Not sure what the cause was, but I can ask the trans shop what the specific problem was when they are finished.

black_catera
03-27-08, 01:15 PM
Here are some pics from the ad for it...
http://www.autotrader.com/fyc/vdp.jsp?car_id=236495493&dealer_id=565068&car_year=2001&model=CATERA&num_records=25&systime=&make2=&start_year=1981&keywordsfyc=&keywordsrep=&engine=&certified=&body_code=0&fuel=&awsp=false&search_type=both&distance=200&marketZipError=false&search_lang=en&make=CAD&keywords_display=&color=&page_location=findacar%3A%3Aispsearchform&min_price=0&drive=&default_sort=priceDESC&max_mileage=&style_flag=1&sort_type=priceDESC&address=54914&advanced=&end_year=2008&doors=&transmission=&max_price=10000&cardist=149

cateraowner
03-28-08, 12:06 PM
so how much extra is it gonna cost you?

make sure you make them responsible. If I were you I'd go down there demand to be reimbersed, and if they don't and want me to leave it'll have to be with police escorting me out.

looks like you bought it from a dealership so I'm sure they have policy in place.

elvin315
03-28-08, 02:29 PM
His problem is that he bought the car out of state. As a non-resident of Illinois he might not have much clout with that state's consumer affairs bureau.

Elvin

cateraowner
03-28-08, 02:59 PM
His problem is that he bought the car out of state. As a non-resident of Illinois he might not have much clout with that state's consumer affairs bureau.

Elvin



oh.. didn't catch that... that's what happens when you try reading too early in the morning.haaah

black_catera
03-29-08, 10:03 AM
Well, I got the car back yesterday. And wow, this thing drives like brand new. It corners pretty good, has pretty good passing power. It feels nice to be able to actually pass people without the transmission going nuts. :)

So, $1,000 later I am happy with it.
Now I just need to work on getting the headlights alittle brighter. Lows are pretty dim, but the highs are really bright.
Also, on the last tank of gas, which I filled up before the transmission was replaced, I was getting 21mpg. Is that pretty good/normal?