: Jumped Start battery - Now A/C is blowing hot air



fdavidfr
03-24-08, 10:41 PM
I've an escalade ESV 05 w 26K.

I jumped started the battery since it was dead and when I put on the A/C in the front it was blowing heat. The A/C was working in the back. I decided to replaced the battery since it died twice in less than a year and waited about 20 mn before reconnecting making sure that the Navigation and climate control were off, it's still blowing heat in the front.

Any suggestions?

Thanks.

Fred

Boombotz
03-25-08, 01:32 AM
Here check this thread. This just happened to someone last week.

http://www.cadillacforums.com/forums/cadillac-escalade-ext-esv-forum-1999/134384-climate-control-out-control.html

fdavidfr
03-25-08, 02:00 AM
I disconnected the battery for 20 mn and reconnected it but no luck. The A/C is still acting like the heater.

hcvone
03-25-08, 07:53 AM
Before disconnecting the battery or jumping it make sure the radio and HVAC system is turned off, then disconnect the battery for 5-10 minutes, usually fixes the problem. :)

DaveH28
03-25-08, 10:05 PM
your left temperature actuator is sticking, or has traveled out of range.. it will default to heat.. there are two ways i have been successful in correcting it..

as mentioned before, make sure that you turn off the HVAC control head, then shut the vehicle off, disconnect the battery if you like...

you will then have to start the vehicle several times and turn the a/c on each time.. it may take a few tries (5-10 or more) but eventually it should come back into range..

your other option is to bring it to the dealer, they can reset the temp actuators with the tech 2..

fdavidfr
03-26-08, 01:34 PM
Third time is the charm!

It worked after I disconnected the battery for the third time and waited 15mn.

Thanks for all your help!

hcvone
03-26-08, 01:56 PM
Glad we saved you a dealer trip. :)

50thAEvert
09-27-10, 03:17 AM
Another trip to the dealer saved. It took me about 5 or 6 try's but it finally cleared! Caused after the battery ran down while tailgating. I wasn't running the radio all that long, I guess it is time to do the 2nd battery install... Thanks Forum peeps!