: Gps



2spaces
03-15-08, 08:54 AM
When usiing navigation screen occasionally I get GPS with a red line through it on the top left corner of screen. It happens on normal roadways. Feedback appreciated.

Thanks

TMW597
03-15-08, 09:49 PM
That means you don't have the GPS signal. It receives signals from several satellites simultaneously, and when it's not seeing enough of them you get the "GPS" with the red line through it.

hcvone
03-17-08, 09:20 AM
It is normal to see that from time to time. :)

TMW597
03-17-08, 12:05 PM
It's normal to see that if you're in covered parking structures, surrounded by several buildings or sometimes under heavy trees. You also get it sometimes when you're driving north, northeast or north west, as most of the satellites are to the south. Sometimes it takes a while for the receiver to see multiple satellites.

Dif
03-17-08, 12:35 PM
It's normal to see that if you're in covered parking structures, surrounded by several buildings or sometimes under heavy trees. You also get it sometimes when you're driving north, northeast or north west, as most of the satellites are to the south. Sometimes it takes a while for the receiver to see multiple satellites.
Good to know :cool:
On that note, ever since I got my 07, when I'm in my driveway, my location on the Nav screen is 3 houses down the street.
Can't say I have a problem when I drive somewhere with a destination put in but also,..
I cannot find a way to Calibrate the Nav to locate the vehicle to it's True position.
My 04 put the Vehicle in the Exact position I was at, and if it was out of location.. according to the Nav.. the 04 had a Function key to Calibrate it to True position.

Does anyone else besides me have/notice this Glitch? :hmm:

Palomar9
03-17-08, 12:50 PM
BTW, where exactly is the antenna for the GPS? I heard it's under the top of the dash somewhere.