: So, here are the symptoms, whats wrong



Crown Vic Owner
01-24-08, 08:33 PM
No codes for the issue, no CEL, here is what happens

Leave for work at 6AM
Car runs fine, go to stoplights, i go on a semi freeway section, no stoplights, hit a stoplight after going 60mph for 5 miles.

Car sits and dies at stoplight

Threw in neutral, starts fine, hesitates a bit, its fine


I get pissed off, throw it in 2nd and beat on it, does it the same way at next light a few miles away. After this, ra runs fine.

!pm, start car, every stoplight after 3rd one since i started the car, car dies.



What went wrong, ill give each member 2 guesses.


Ill give you a hint, it has NOTHING to do with the longblock itself.

AJxtcman
01-24-08, 09:57 PM
No codes for the issue, no CEL, here is what happens

Leave for work at 6AM
Car runs fine, go to stoplights, i go on a semi freeway section, no stoplights, hit a stoplight after going 60mph for 5 miles.

Car sits and dies at stoplight

Threw in neutral, starts fine, hesitates a bit, its fine


I get pissed off, throw it in 2nd and beat on it, does it the same way at next light a few miles away. After this, ra runs fine.

!pm, start car, every stoplight after 3rd one since i started the car, car dies.



What went wrong, ill give each member 2 guesses.


Ill give you a hint, it has NOTHING to do with the longblock itself.

Loose nut
What do you think Sub?
.
.
.
.
.

.
.

.
.

.
.

.
.
.

.
.
.

.
.
.
.

.
.
.

out of gas?

Ranger
01-24-08, 11:46 PM
I'm assuming you know the answer and this is a quiz?
Dirty TB?

Crown Vic Owner
01-25-08, 12:59 AM
Yep, pretty much

And ranger, NO.

dkozloski
01-25-08, 01:08 AM
Cpk.

Crown Vic Owner
01-25-08, 01:12 AM
Cpk.

Your HALF right


CPK and wait for it


PCM

Yes, yours truly managed to toast my 2nd PCM in a matter of 2 months.

The thing is, the Crank sensor NEVER threw a code.

Thank god the crank sensors were still on warranty from the previous repair and same with the PCM.

The PCM interestingly threw phantom codes.


Car is running perfectly now.

Ranger
01-25-08, 12:56 PM
yours truly managed to toast my 2nd PCM in a matter of 2 months.
How did you do that?

Crown Vic Owner
01-25-08, 01:09 PM
Thats what i am questioning at the moment.

rhw1
01-26-08, 12:15 AM
How sure are they that both PCM and cpk's were bad. Could it have been one or the other?

Crown Vic Owner
01-26-08, 12:19 AM
The CPKs threw a code with the NEW pcm.

The old PCM was throwing phantom codes

CadillacSTS42005
01-26-08, 12:27 AM
yea
def CPK
as for pcms constantly fryin id say it has somethin to do with how you have an 04 vin 9 engine in a 99 vin y car...

Ranger
01-26-08, 12:38 AM
as for pcms constantly fryin id say it has somethin to do with how you have an 04 vin 9 engine in a 99 vin y car..
Ahh, there's always more to the equation.

Crown Vic Owner
01-26-08, 01:29 AM
just a 04 longblock.

Supposedly

I

BigJon
01-26-08, 01:57 AM
how much did a new pcm cost the first time?

AJxtcman
01-26-08, 09:55 AM
Loose nut
What do you think Sub?

out of gas?

AGAIN OUT OF GAS?


yea
def CPK
as for pcms constantly fryin id say it has somethin to do with how you have an 04 vin 9 engine in a 99 vin y car...

CPK IS NOT THE PROBLEM!:mad2:

just a 04 longblock.

Supposedly

I
You have a 96 to 99 type engine. I have seen the pictures.

This is in a 98 Seville correct?


Are you out of gas?
What was the DTC's set? before
The 98 and 99 ignition switches fail and set CPK codes. It is part of power modding.
How about the ground strap from the alternator to the right frame rail? very common and sets CPK DTC's
How brittle is the harness?
The harness may have cracked on the engine swap or a wire may be grounding out. I have seen a few on the 98 & 99 Seville's around the coolant tubes and surge tank area.
Last and one of the other most common 98 to 01 Seville problems. WTF did the IPC do? Warning lights and gauges? Is it ok now KOEO?

Submariner409
01-26-08, 10:32 AM
Loose nut with no lockwasher or safety wire, complicated by the fact that the central computer is not connected to anything functional.

CadillacSTS42005
01-26-08, 10:59 AM
the CAR is a 99 SLS
the engine is a vin 9 04 N* though

AJxtcman
01-26-08, 03:51 PM
the CAR is a 99 SLS
the engine is a vin 9 04 N* though

NO! it has plug wires and 99 type valve covers.

Crown Vic Owner
01-26-08, 09:37 PM
NO! it has plug wires and 99 type valve covers.



Yes, thus the words LONGBLOCK.


I asked him about this today, and supposedly the valve covers are from the old motor. Something was mentioned about the new ones not fitting.


Honestly, the freak of nature is running fine.


Ill leave it for now, i dont want this arguement.


I have YET to grab the numbers off of the block.


I really dont give 2 shits either because im not paying for parts.

Crown Vic Owner
01-26-08, 09:40 PM
the CAR is a 99 SLS
the engine is a vin 9 04 N* though

its a 98

AJxtcman
01-26-08, 10:09 PM
I really dont give 2 shits either because im not paying for parts.
I like that attitude
It sound like my Fiero with a Y engine not a 9 engine. Yeah it was free.

Crown Vic Owner
01-27-08, 12:03 AM
I like that attitude
It sound like my Fiero with a Y engine not a 9 engine. Yeah it was free.

I mean, honestly AJ, not to be a smartass, but he created the monster, he can keep it living.


On the other hand, i can manage to kill it.


What stuns me is that i can spin the SOBs through 1st and 2nd and i am not even flooring it.

I completely killed a STS from 0-90 the other day

i have some ODD ass codes coming up.


Honestly, i give up. He told me not to get involved with the thing and leave it to him.

The other thing i realized is that i finally talked my mom into the WOT cleaning because the car needs it once in a while, and she drives like a dumbass (really slow, car barely sees 3k)

I finally got her "northstar" side out in her and i told her just boot it through 1st, and i realized the damn thing shifted WAY higher than a SLS.

I also have the CVT feel below 3500 RPMS, but not as bad, its slightly noticable through. No trans codes going on, exception for a TRS a couple thousand miles ago.


I just keep the damn oil changed and coolant flushed every 6-12 months.

AJxtcman
01-27-08, 10:41 AM
I mean, honestly AJ, not to be a smartass, but he created the monster, he can keep it living.


On the other hand, i can manage to kill it.


What stuns me is that i can spin the SOBs through 1st and 2nd and i am not even flooring it.

I completely killed a STS from 0-90 the other day

i have some ODD ass codes coming up.


Honestly, i give up. He told me not to get involved with the thing and leave it to him.

The other thing i realized is that i finally talked my mom into the WOT cleaning because the car needs it once in a while, and she drives like a dumbass (really slow, car barely sees 3k)

I finally got her "northstar" side out in her and i told her just boot it through 1st, and i realized the damn thing shifted WAY higher than a SLS.

I also have the CVT feel below 3500 RPMS, but not as bad, its slightly noticable through. No trans codes going on, exception for a TRS a couple thousand miles ago.


I just keep the damn oil changed and coolant flushed every 6-12 months.


That is not what I ment and I am sorry you took it that way.
I ment you got a deal, so just drive it.

AJxtcman
01-27-08, 10:45 AM
BTW it is a 96 to 99 style engine. The heads will not bolt on a newer block and the valve covers do not interchange either.
Was the complete powertrain swapped out? I can not remember or was it just the engine?

Crown Vic Owner
01-27-08, 12:39 PM
Whole powertrain supposedly AJ.
And thanks, i really still cant complain for 1800 bucks, 1200 of that i have not even paid.



Yeah, i will post more pics later for sure.

Zorb750
01-27-08, 02:55 PM
...

I asked him about this today, and supposedly the valve covers are from the old motor. Something was mentioned about the new ones not fitting.
...


They aren't interchangeable.