: Low Oil Pressure



clayd61
11-11-07, 08:48 PM
I have a 2000 Catera with a 3.0l engine. The oil guage reports:

+-40 psi cold idle
< 20 psi hot idle
60+ psi at 60 mph

At idle, I can rev the engine and the pressure will move quickly to 60 psi.

Sensor? Punp? Other?

Thanks in advance.

frank moran
11-11-07, 09:08 PM
sounds perfectly normal.

inconnu
11-12-07, 08:56 AM
Same in my car ,97 catera.This variation is normal so not to worry.

yellowxhoodie
11-13-07, 11:55 AM
thats what we would call...normal.

PEETYZ
11-13-07, 06:15 PM
as long as the guage does not go into red when car is at idle your fine mine runs just over the 1/4 (20 i think) line at idle and shoots quickly when i get on the gas

CadMan4life
11-14-07, 12:09 AM
normal #4

CateraMV6
11-14-07, 12:28 AM
Strangely enough I looked at the gauge and after the startup it went up to around 75psi and kinda sat there for a while and then slowly dropped back down to normal range... I dont know if its me or if something is wrong with it but I have never seen it that high...

clayd61
11-14-07, 04:29 PM
Thanks for all of the feedback.

As an old auto mechanic...I find it difficult to understand how <20 psi can be "normal". But I trust the feedback. Do you know if it's a sensor issue??? Or is the pressure really that low??? It just makes me nervous as itís my sonís carÖand he has my only grandbaby in itÖ :p

Regardless,

Thanks for all of the feedback.

yellowxhoodie
11-14-07, 05:18 PM
its really that low. you shouldnt be worried. if anything goes wrong with the oil pressure, the red oil dummy light will light up and there will be a solid buzz/beep noise for about 15-30 seconds. so its pretty hard to miss it if something does go wrong.

CateraMV6
11-14-07, 09:39 PM
I think <20psi is way too low as well but thats just me... THat means that your crank bearings are somewhat shot and you dont get enough pressure through the system... how many miles did you say your car had?...

But I also think the Oil Pressure sensor could be messed up and not showing the right info... I have noticed some oscillations on mine so I dont know if I can trust it very much... I will have to look into the sender unit and see how much that costs so I can replace it... Same thing applies for the temp gauge... its rather random... small fluctuations but then again I've only owned one other car that had such gauges... and I cant really say much about this one...

10KTGOLD
11-14-07, 10:24 PM
just alittle info for ya , thicker oil i.e 20w50 would raise the oil pressure all the time....

Cadi Cat
11-14-07, 10:54 PM
after a long drive on a warm day mine will just lay above or on the redline coming to a stop. And a cold start on a cold day will shoot right up to 80 or just passed for as long as I've had the car. It's prefectly normal.

CateraMV6
11-14-07, 10:58 PM
then its probably just me, I guess I dont pay attention to that gauge as much as I should...

yellowxhoodie
11-15-07, 11:35 AM
when u first start the car the oil pressure will shoot up to around 80. This is normal because the car is cold. Once you have driven for a little the oil pressure will slowly go down until its around 20. However when ever you accelerate the oil pressure will go depending on how long and how quickly u accelerate4. but it shouldnt go above 80. and when u press the brakes the oil pressure will drop again but should go below 20.

10KTGOLD
11-15-07, 05:34 PM
http://www.cadillacforums.com/forums/cadillac-catera-cimarron-forum/123071-oil-temp-video.html theres the video of mine to show you how its supposed to look

yellowxhoodie
11-15-07, 11:12 PM
sorry meant to say 60