: Question on Power Outlets



jplevine
10-12-07, 10:57 PM
We have a 2007 V6 AWD SRX. From what I can tell, the power outlets are always live, even with the car off. Is this the case and if so, is there a way to have some or all only be live when the key is on?

Fyreman235
10-13-07, 12:18 PM
Just got my 05 back from the dealer yesterday. They moved some fuses and installed a relay so that the power outlets go off after 10 minutes. I don't know how the 07 differs, but I would check with my dealer. Also check the owners manual under "Accessory Power Outlets". My dealer told me that it was not possible until I showed him the statement in the owners manual saying that it can be done by adjusting fuses. It took me three trips to get the job done, but it is finally fixed.

MortnCyn
10-13-07, 12:55 PM
Below is an old post I had made earlier and I do not see the option in my '07 manual. Right now on the '07 I have three outlets that do not work at all. Only the one near the 3rd seat works. May be a fuse and will get the dealer to look at it.

On '04 you could move some fuses to get the outlets to shutdown in 10 minutes. Long story short, some of us tried to no avail. Here is a note I made at that time. The dealer did it at no charge but I had given him the part number that they were not aware of.

"Accessory power does not shut off after 10 mins. Relocated fuse's to outer position & installed relay in spare position in under hood fuse block." Part number: 88953222 Description: 2.485 RelayDo a search for the part number and you will find some posts.

Now have an '05 and do not leave anything plugged in. It is on all the time. Here is what the '05 manual says: "Power outlets can be set to work all the time or shut off 10 minutes after the vehicle is turned off. To change your setting, see your dealer for a fuse adjustment. Certain accessory power plugs may not be compatible to the accessory power outlet and could result in blown vehicle or adapter fuses. If you experience a problem, see your dealer for additional information on the accessory power outlets."

OakSRX04
01-13-09, 01:43 PM
Below is an old post I had made earlier and I do not see the option in my '07 manual. Right now on the '07 I have three outlets that do not work at all. Only the one near the 3rd seat works. May be a fuse and will get the dealer to look at it.

On '04 you could move some fuses to get the outlets to shutdown in 10 minutes. Long story short, some of us tried to no avail. Here is a note I made at that time. The dealer did it at no charge but I had given him the part number that they were not aware of.

"Accessory power does not shut off after 10 mins. Relocated fuse's to outer position & installed relay in spare position in under hood fuse block." Part number: 88953222 Description: 2.485 RelayDo a search for the part number and you will find some posts.

Now have an '05 and do not leave anything plugged in. It is on all the time. Here is what the '05 manual says: "Power outlets can be set to work all the time or shut off 10 minutes after the vehicle is turned off. To change your setting, see your dealer for a fuse adjustment. Certain accessory power plugs may not be compatible to the accessory power outlet and could result in blown vehicle or adapter fuses. If you experience a problem, see your dealer for additional information on the accessory power outlets."

Part number update for the 10 minute relay: Old number 12177234 is now 21997408 for those looking to order through GM.

57TBird
01-13-09, 04:14 PM
As part of my Vizualogic headrest DVD installation, I ordered the GM part above and installed it myself (2005 SRX without RSE). No dealer required for installation as you only have to plug in the relay into the correct open space in the underhood fuse box, then move the two cigar lighter fuses over one position.

It worked like a charm. When tested with the DVD system, the system and monitors stayed on exactly 10 min after the key was removed, then shut down.

mjk
01-15-09, 11:03 AM
This is strange; in the 04 manual it states that the outlets will only work with the key in ignition, or only 10 min after removing the key and you must reposition the fuses to get them to work continuously. Seems it's the other way around for later models.:cookoo: