: Dead Battery after 3 weeks



NHolds
09-28-07, 01:24 PM
Hello all, new member here. I just got an 08 SRX 4, 3 weeks ago. Everything on it has been fine. The wife and I took it out last night for dinner. This morning... the battery was dead. Nothing was left on... even if it was, this thing is supposed to turn everything off after 10 minutes.

Has anyone else had this problem. I have owned GM cars for many many years now, and currently have an 04 Tahoe also. Never had this issue.

Called Roadside Assistance, and it jumpstarted fine, but now I don't trust it.

TSS
09-28-07, 01:45 PM
I had the same probelem w/ my 06 when it was about a month old. Have the dealer load test the battery. They replaced mine even though it was jumpstarted and seemed ok at the time. There have been many reports of batteries failing very early on.


Fortunately, that was really the only problem of significance I had with my SRX and the second battery never gave me any trouble.

Ivan Billson
09-28-07, 02:44 PM
Hi, Hope your new battery solves your problem. I read somewhere where Cadillac has the worst failure rate for batteries of any new car on the road.

Start checking your charging system voltage on the DIC. It should always read between 11.5 to 14.4 VDC wether idling or driving.

If you want to read a horror story on starting read my post below "Startup Attempt, Bizzare"

NHolds
09-28-07, 04:29 PM
I have the system voltage up and running while driving today.... seems to be right for now. The car is going to the dealer in the morning for a new battery anyway. I don't like that it went dead.... the car should shut power down after 10 minutes even if I left something on ... which I didn't.

airbalancer
09-29-07, 10:18 AM
Had that happen on my 03 Serria, it was just a bad battery, no big deal
Are not some of the 12v plugs live all the time

NHolds
09-29-07, 11:53 AM
Yes, I think the 12V plugs stay on.... nothing was plugged in though.

louisn
09-29-07, 07:26 PM
FYI, my crackerjack dealer drained my battery 3 times while attempting to fix my rear hatch leak. Out of total embarrassment, they gave me a new battery and everything still works. Knock on wood!!!

NHolds
09-29-07, 10:52 PM
Dropped it off today at the dealer ... they couldn't look at it of course. So, we have an 08 DTS as a loaner. Could be worse I guess.

donhenry@aeiwireless
10-01-07, 03:53 PM
07 SRX battery replaced @ 6500 miles.