: Clicking on Startup



Ivan Billson
09-15-07, 12:11 PM
I have a intermitant problem on start up on our 07 SRX. On some occasions when I attempt a startup I hear a clicking similar to the sound of a relay tripping and when this occurs the starter will not turn over, Sometimes a second click will occur after the next try. Startup will occur on no more than the third try. I have suspected a bad key switch, relay, battery, starter, or short among other things.

I have had the car into a dealer for 4 days and they could not duplicate the intermittant "clicking. They had the electrical system hooked up to the diagnostic computer and ran all the required system checks. This Multi-Point inspection revealed no defaults stored in the car computers and all sytems operating normally with no defects in the areas listed above.

While I was at the dealers picking it up the supervisor told me there were 4 differant computers on this car and that there was NOT a starter relay used on this vehicle and that the starting sequence went thru a computer. I asked him how this could occur without a relay because of the high current required
to turn the starter and his response was that it was all done electronically in the computer.

Has anyone out there had this clicking sound on startup?

Thanks: Ivan

sgilbert
09-15-07, 12:45 PM
Sure sounds like a battery about to go out. Did they perform a draw down test on the battery?

john d
09-15-07, 01:57 PM
I have a intermitant problem on start up on our 07 SRX. On some occasions when I attempt a startup I hear a clicking similar to the sound of a relay tripping and when this occurs the starter will not turn over, Sometimes a second click will occur after the next try. Startup will occur on no more than the third try. I have suspected a bad key switch, relay, battery, starter, or short among other things.

I have had the car into a dealer for 4 days and they could not duplicate the intermittant "clicking. They had the electrical system hooked up to the diagnostic computer and ran all the required system checks. This Multi-Point inspection revealed no defaults stored in the car computers and all sytems operating normally with no defects in the areas listed above.

While I was at the dealers picking it up the supervisor told me there were 4 differant computers on this car and that there was NOT a starter relay used on this vehicle and that the starting sequence went thru a computer. I asked him how this could occur without a relay because of the high current required
to turn the starter and his response was that it was all done electronically in the computer.

Has anyone out there had this clicking sound on startup?

Thanks: Ivan
My 04 did the same thing a few weeks ago and the volt readout was 10.8.
A message appeared that read something like "Battery Saver Engaged" and turning the key to start did nothing...like no battery at all.
A bit later it started without any clicking and the voltage read 14.8 upon starting. Took to dealer immediately without turning it off. Dealer turned it off, waited 15 minutes or so and it started normally and volts with engine off read 12. Dealer hooked up VAT machine and put load on battery several times and it eventually failed. No other codes.
Diagnosed as a cell shorting out intermittently, battery replaced.
You might try calling Onstar for a diagnosis next time....there will be a next time....carry jumpers!