: The server is too busy at the moment. Please try again later.



BeelzeBob
04-20-04, 04:19 PM
Please let me know if you ever get this message. I'd like to keep track of how often this is happening - and when.. We've got a pretty powerful dedicated server running this site - and I don't think this should be happening. However, as we grow - it's inevitable we'll need more power. We MAY be there already...

It's certainly nice to grow - but jeez... A few months in and we're running on a dedicated server.. A few months on the dedicated server - and now we may need a dual-Pentium dedicated server.. heh...

:banghead: :drinker

Vesicant
04-22-04, 11:31 PM
You mean to tell me/us your not running a dual processor server already? :tisk:

Its a must for what kind of website this is, how many users there are and how much activity there is.

How much ram and what is the processor is there on the current setup, and what type of internet connection we got going here?

-

If you had the money id suggest a dual P-4 Xeon processor system, they practically an industry standard. (with "hyper threading" = basically 4 processors) :devil:. Although im sure a dual Pentium 3 system with adequate ram (1 gig or more of it) would do just dandy too :coolgleam.

Oh and if you cant tell already, my line of work is in the I.T Industry... :D

Elvis
04-23-04, 07:32 PM
It's been REALLY slow for the past 15 minutes for me. Earlier today at work it was slow a couple of times, too. I dunno if that tells you anything or not.

brougham
04-23-04, 07:40 PM
I've never seen that message before and never noticed it any slower then normal. It was last night for a while but think it was some of the ads and not the forum itself.

Msilva954
04-23-04, 11:50 PM
Never seen the message before but just now it was the slowest Ive ever seen it....but dont know if that was the problem.

elwesso
04-24-04, 01:00 PM
I dont know why the server would be slow..... Its hardly under load.....

BeelzeBob
04-24-04, 01:57 PM
I think we just sometimes go through peaks.. Most of the time we're fine, though... I'm looking into the possibility of an upgrade.

Stoneage_Caddy
04-28-04, 12:53 PM
its had issues for a few days now , sometime it flat wont load , end up at a blank screen with the forum header on it . i ususly shorten the addy in the addy bar to www.cadillacforums.com , then click my way back as refresh wont even load it . tried it on 3 computers and got the same results

ususly happens after i post then click on "general discussion" to look at other rooms

BeelzeBob
04-28-04, 02:06 PM
Is this a "Server too busy" message? Or just slow loading? If it's slow loading, I'm going to break this out and send it to the "should be faster now" thread... They're two seperate issues...

Stoneage_Caddy
04-29-04, 02:47 PM
nope this was a loading issue , sorry for not replying sooner , couldnt get the forums to load till today , my issues are similar to whats noted in the other thread below this one titled "should be faster now "

RBraczyk
05-08-04, 11:31 PM
Yea stoney's right, its been slow loading some days.