: 94 coolant leak



Eldo~AF
04-19-04, 04:47 PM
Hi, Ive had my Eldo for about 6 months and about a two months ago Ive noticed that the "coolant level low" shows up. so i check it and sure enough it is. I fill it up, about a week later it shows up again. So i look at the hoses and such, cant see anything, turn it on and look under the car, still nothing. When i drive it i can smell a sweet smell of burning antifreeze. So i figured probobly the water pump, intake manifold gasket or cylinder head gasket. reading other peoples post, i find this or simular problems are common with the 4.6, also i saw in one post that coolant doesnt flow through the intake? hmm. I am bettin that the problem is the cylinder head gasket. So my question is 1) Is this the probable problem, and 2) what exactly is involved with changing the head gaskets, or if available, is there a website or perhaps a book(such as Hanes or chiltons) that describes this process in detail? Any help would be greatly appreciated.

eldorado1
04-19-04, 05:00 PM
Sure sounds like a head gasket problem... Does the exhaust smell like antifreeze or have a lot of water vapor? If you're serious about doing it yourself, I'd suggest getting a Helm manual.

growe3
04-19-04, 05:02 PM
You may be starting to have a head gasket fail. First I would try replacing the radiator cap, it may be weak, and blow out to the roadway when under hard acceleration.

If the water pump is not leaking, it is likely fine.

It would be best to have the coolant system tested for combustion leaks as this will usually confirm the problem, instead of a lot of guessing.

You could also disconnect the lower radiator hose at the water pump and add two tubes of Bars Leak Gold Seal. This is the same leak sealant provided at the factory.

Do not add to the surge tank it will not circulate properly. Refill with 50/50 mix of coolant, and see if it helps stop the leak.

-George

STS
04-19-04, 05:23 PM
i say water pump or pump cover gasket

zonie77
04-19-04, 09:56 PM
Here's how I do it:
http://cadillacforums.com/forums/showthread.php?t=5052
:D I've done 2 this way and it's not bad. i would not pull it out the top but some people like to do it that way. I think Lawrence or Growe wrote up how he does it but I don't have that thread saved. Maybe he will post it for you.
Before you drop it make sure it's a head gasket. Compression or pressure test it. If it's only the front one you could do it in the car. Either way get the factory manual. They are on ebay regularly . :D

gust_1980
04-22-04, 02:38 AM
wow, i posted earlier and i have the exact same problem with my 94 sls. its been goin on for about 3/4 months now. strong, burnt/sweet smell of coolant, no puddles, no trace....nothing. i keep filling it up and a few weeks later....low. im gonna have it completely checked out soon and if its bad, then the car's on the market.

onecad
04-25-04, 01:20 PM
i too am having this problem...started to be real bad this last two weeks, and there is no trace of where the fluid is going to....my car is a 94 eldorado with the 4.6.