: Rattle at start



captblue
08-29-07, 12:11 PM
When I owned a Lincoln Mark viii it sounded like a diesel or had a loud rattle in the engine when you first started it. It was normal and I guess that for a few seconds the oil had to get to the cam chains? i think. Any way when I start my '05 sts with a v6 it sounds the same way for about 5-10 seconds.
Is this normal?
thanks.

porkfarm
08-30-07, 06:09 AM
Almost sound like a Oil filter without a anti-drainback valve. Do you know if yours has one ? I have the V8 and it does not do it and just picked up a filter for a change this weekend. Made sure that it did have the Antidrain.

captblue
08-30-07, 08:12 AM
Not sure if it has the antidrain I'll have to check. I know that it was normal on the lincoln. It took a few seconds for the oil to circulate and then it stopped. It's the same thing on the caddy now but I just wondered if anybody knows for sure. Maybe a cadillac mech could chime in.
Thanks.

porkfarm
08-30-07, 07:57 PM
So I go out to the car tonight, and I get the tick on startup... I was down a qt. of oil... Hmm . I just put a qt. in last week when I picked up the car.. Dang... This Nstar is eating oil. No problem, I'm on it. MMO in fuel to start with. New oil and filter this weekend and maybe an ARX treatment. ( Any Bob Oil guys out there ? )

malcolm
08-31-07, 01:50 PM
Almost sound like a Oil filter without a anti-drainback valve. Do you know if yours has one ? I have the V8 and it does not do it and just picked up a filter for a change this weekend. Made sure that it did have the Antidrain.

My 05 V8 is silent on startup.

Sorry to go off topic but I have to know, where is the filter located?

porkfarm
09-01-07, 07:36 AM
I will be jacking up the car sometime today to do an oil change and look around. I will let you know what I find.
Also want to see how the tranny access looks. I am at 29K and want new ATF fluid. Dealer looked at me strange last time I asked about having it flushed. Looks like I will be doing that myself also...... First trip to the Caddy stealership last week was not a good one. Meatheads.. that's all I gotta say..

Lord Cadillac
09-01-07, 08:44 AM
You don't hear the same rattle upon heavy acceleration. Do you?

captblue
09-01-07, 09:35 AM
No, I don't hear it during heavy accelleration. I thought of that but it's not knocking or anything, just sounds like a diesel for a couple of seconds when I start it cold. I guess I didn't mention it only happens when it sits overnight. that might be improtant. But since it was normal and a well known issue in my Mark viii I was thinking it's the same thing with the STS. Thanks for the help and keep the suggestions comming every little bit helps!
Thanks

Skibanker
09-01-07, 10:26 AM
CaptBlue, you using the recommended viscosity of oil? I get that sound when starting older cars sometimes, but never the newer ones.

z06bigbird
09-01-07, 05:14 PM
I will be jacking up the car sometime today to do an oil change and look around. I will let you know what I find.
Also want to see how the tranny access looks. I am at 29K and want new ATF fluid. Dealer looked at me strange last time I asked about having it flushed. Looks like I will be doing that myself also...... First trip to the Caddy stealership last week was not a good one. Meatheads.. that's all I gotta say..

I am not sure you need to flush the tranny with those miles. I simply drop the pan on all my cars. Since you get only half of the fluid out of it, I sometimes drop the pan twice in a week or so. (I replace filter on the first go around, although the filter is only a screen.)

Keep in mind that you will need to replace the fluid via a hand pump into the pan since there is no filler neck.

(Trip to Harbor Freight.)

captblue
09-01-07, 11:07 PM
Yep the oil is right, I'd better take it in and have it looked at or should I say listened to. Thanks for the replys. If anybody thinks of anything else let me know.
Thanks again.

porkfarm
09-02-07, 05:11 AM
sorry for the late reply. I changed the oil yesterday, the filer is behind and above the drain plug ( close ) if you are looking from the front of the car. I used maxlife 5-30. Now I need to see how far I can go before I add a qt.
Glad to hear that it was just the level, but now you need to keep checking . The weird thing is that with 10 qts in the sump that one qt. down would make it tick on startup. I was in a hurry so I did not look for the filler neck for the tranny, but I still think I am going to do that at 30K. I might have to drop and flush a few times, but I think I want the DEX VI in before winter.