: 07 V with vibration



chris2002wb
06-12-07, 09:39 AM
Hey guys/gals,

I have an 07 V with 5300 miles on it,,,bought it new and its been in the shop about 6 times for a vibration that comes and goes around 80 mph, the dealership has been really good about trying to figure out where its coming from, aligned it twice, road forced the tires 3 times now i think, checked everything they can think of, they even replaced 2 of the tires under warranty. I do know i have a ton of wheel weights on one wheel, im wondering if it might be a wheel out of balance for some reason, ive never hit anything or even curbed it (yet).

Anyways,,,just lookin for any ideas any of you might have for something else to look at or if there have been any more of you with the same troubles,,,

thanks

chris

odla
06-12-07, 10:11 AM
driveshaft not ballanced right. Have they ever messed with that?

z06bigbird
06-12-07, 11:26 AM
Friend of mine had same problem and made umpteen trips to dealer. I do not know how they resovled it, but they did change out exhaust system.

tweeter81
06-12-07, 11:37 AM
I had the same problem. The driveshaft was not indexed right from the factory and all they did was re-install (or order a new driveshaft, not sure which) and the problem was completely fixed. Alot of other people on this forum will say that it is the tranny, but I believe that people believe this because a lot of service departments just couldn't figure out the real problem and went ahead and ordered a whole new tranny. Either way, it will be covered and fixed under warranty.

Closer_2001
06-13-07, 11:03 PM
I had the same problem. The driveshaft was not indexed right from the factory and all they did was re-install (or order a new driveshaft, not sure which) and the problem was completely fixed. Alot of other people on this forum will say that it is the tranny, but I believe that people believe this because a lot of service departments just couldn't figure out the real problem and went ahead and ordered a whole new tranny. Either way, it will be covered and fixed under warranty.

I hope it is the driveshaft...

Lindsay Cadillac
06-14-07, 06:43 AM
Haven't had any 07's in for a vibration problem but there were a couple of issues on earlier models, 04 & 05's mostly, that caused vibration issues...

Driveshaft - some cars didn't have the driveshaft properly indexed to the rear differential flange. There are two paint marks that needed to be lined up with one another. If the dots aren't aligned you just need to remove the bolts from the driveshaft and rotate it until they do and reinstall the bolts.

Transmission - some transmissions had an internal problem that would cause a vibration in 6th gear only. When driving the car while the vibration is occuring if you shift into 5th gear and the vibration goes away then the transmission was the cause. To correct this condition the transmission had to be replaced.


When the vibration is occuring where do you feel it?

If you feel it in the steering wheel - obviously that's probably the front tires/wheels.

If you feel it in the seat of your pants - could be drivetrain or rear tires/wheels.

If you feel it in the shifter - it's more than likely a drivetrain (trans, drive shaft, rear differential, rear axles) issue.


You said that one of your wheels has a ton of weights on it... How much is a ton? These tires shouldn't need more than a couple of ounces of weight per side to correctly balance. If you have a lot more than that or if the weights are spread out around the rim I would be suspect of the balance job.


Vibrations are usually pretty easy to find... As a last resort your dealer should have a vibration analyzer that should be able to help them narrow down where it's coming from or what's causing it...

Good luck...

chris2002wb
06-14-07, 12:05 PM
Hey James thanks for the information, As far as the amount of weight on the one wheel I'll check that out tonight.

I guess one important fact i forgot to put into my first post was that the transmission had to be rebuilt already when the car only had 2200 miles on it due to a reverse synchronizer and 5th gear something going out in it.

The Vibration I've had since the car was new, before and after the transmission has been rebuilt.

Also as a side note,,,ive never even dumped the clutch on this car and just lit the tires up, (as hard as its been to control myself). I wanted to get the car atleast broke in good before really doin any hard driving,,

Anyway,,,thanks for everyones help and comments I'll be taking them all to my friend that works at my local dealer. Any other comments or suggestions would be greatly appreciated

Chris

Closer_2001
07-08-07, 11:14 PM
Haven't had any 07's in for a vibration problem but there were a couple of issues on earlier models, 04 & 05's mostly, that caused vibration issues...

Driveshaft - some cars didn't have the driveshaft properly indexed to the rear differential flange. There are two paint marks that needed to be lined up with one another. If the dots aren't aligned you just need to remove the bolts from the driveshaft and rotate it until they do and reinstall the bolts.

Transmission - some transmissions had an internal problem that would cause a vibration in 6th gear only. When driving the car while the vibration is occuring if you shift into 5th gear and the vibration goes away then the transmission was the cause. To correct this condition the transmission had to be replaced.


When the vibration is occuring where do you feel it?

If you feel it in the steering wheel - obviously that's probably the front tires/wheels.

If you feel it in the seat of your pants - could be drivetrain or rear tires/wheels.

If you feel it in the shifter - it's more than likely a drivetrain (trans, drive shaft, rear differential, rear axles) issue.


You said that one of your wheels has a ton of weights on it... How much is a ton? These tires shouldn't need more than a couple of ounces of weight per side to correctly balance. If you have a lot more than that or if the weights are spread out around the rim I would be suspect of the balance job.


Vibrations are usually pretty easy to find... As a last resort your dealer should have a vibration analyzer that should be able to help them narrow down where it's coming from or what's causing it...

Good luck...

Not that it hasn't been said before...

James is a class guy...articulate...an asset to Cadillac and GM. I wish I could have had him help me sort through the issues on my 05.

Lt. Jack
07-12-07, 06:45 PM
Just a question to those that have experienced the vibration related to the driveshaft, how bad is it? I ask because I have a slight vibration at 130+ (Kph) and since the car (05 -V) is new to me I don't know if this is normal or not.

New tires and wheels just balanced so I can rule those out.

urbanski
07-12-07, 06:59 PM
Just a question to those that have experienced the vibration related to the driveshaft, how bad is it? I ask because I have a slight vibration at 130+ (Kph) and since the car (05 -V) is new to me I don't know if this is normal or not.

New tires and wheels just balanced so I can rule those out.

off topic, yes, but thanks for being a supporter. I enabled your PMs, which is part of the deal...sometimes the script does not work.

Lt. Jack
07-12-07, 07:02 PM
off topic, yes, but thanks for being a supporter. I enabled your PMs, which is part of the deal...sometimes the script does not work.

No problem! Completely new to the community and just wanted to do my part...

chris2002wb
07-13-07, 05:20 PM
just a quick update,,,,,

i just picked the car up from the dealership,,,yes its been there for several weeks now,,, they ended up rebuilding the transmission again,,and replacing the same exact parts as the last time it was done,,i asked why on earth they didnt just put a new on it it and be done,,,i was told that was the way GM wanted the stiuation handled and that if it happened again they'd look at replacing the trans.

Havent had it out on the hwy yet to see if the vibration is gone, had to come straight back to work (damn the luck) but I'll check it on the way home tonight and post another update..

thanks again to all that have left posts and info,,

Chris

rdjiv
04-12-08, 09:37 PM
This problem originated before I bought my V but i was wondering if this was fixed and if so what the problem was? Right now at greater than 88 MPH (speed related only), I am experiencing a low pitch vibration that gets worse with increased speed. I put new wheels on the car 4 months ago and it didnt show up until a few weeks ago when I was going to get new tires. Experienced the vibe with the old tires and then again with the new ones right after the tires were put on and again within the last few days. Not sure if this is tire related or not. Suggestions?

PISNUOFF
04-12-08, 11:46 PM
I had the same thing in my '07, vibration from 82-90, but not all the time. Got used rims and powdercoated them black, put on Toyo Proxes T1R's and had them balanced. NO MORE VIBRATION AT ALL. The balancer said they all balanced out to zero and should be good up to 150 mph. I don't know about 150, but at 110, still no vibrations. I used to work as a driveline engineer, so for me to say there is NO vibration is saying something. Also, one of the 1/4 ounce weights had fallen off the original L/F wheel.

urbanski
04-13-08, 03:20 PM
Suggestions?

did you read this thread then attempt all the various solutions already discussed?

whisler151
04-13-08, 08:31 PM
Im going to say your problem is you bought a Raven 2007 instead of a Light Platinum 2007.

PISNUOFF
04-14-08, 03:43 AM
That's odd...Rdjiv has a picture of a Light Platinum one on his avatar and it's vibrating. Mine is Black Raven and the vibration is gone. Must be that the fastest color is now the least vibrating color also....:histeric: