: Predator Perimeters ?



nofinga911
06-04-07, 03:57 PM
Has anyone with a predator and an 07' adjusted the parimeters? Should I adjust mine to different settings since I know have 26" wheels? If so, how?

hcvone
06-04-07, 05:35 PM
It's not the size wheels it's the tire diameter, what size tires do your have? I used the performance tune and then kept adjusting from there on the fuel and timing in the first two rpm bands.

nofinga911
06-04-07, 07:36 PM
It's not the size wheels it's the tire diameter, what size tires do your have? I used the performance tune and then kept adjusting from there on the fuel and timing in the first two rpm bands.

The tires say 305/30 R26 109V but I have no idea how to change the perimeters ... i just want as much power as i can get...i just dont want to cause any damage to my truck...and i dont care about MPG...can you tell me what to change and what to change it to...i would really appreciate the help...thanks (oh yea and i have a cold air intake if it makes any difference) thanks

hcvone
06-04-07, 08:06 PM
Do you have the performance tune loaded? What octane gas do you use?

nofinga911
06-04-07, 08:17 PM
Do you have the performance tune loaded? What octane gas do you use?

Yea i have the perf. tune loaded and i use premium (90 octane) gas...

hcvone
06-05-07, 06:50 AM
If you want to add timing you will need to run 93 octane, or else you will get pinging. If I get some time later this week I will post where my tuning is now. :)

403HP
06-05-07, 08:33 AM
If you want to add timing you will need to run 93 octane, or else you will get pinging. If I get some time later this week I will post where my tuning is now. :)

I am running 93 octane gas but I ping like crazy at WOT. I have the performance tune loaded. I also have a cat back and CAI. Any help you can give with the settings would be great.

hcvone
06-05-07, 10:24 AM
I got no pinging on the performance setting, and have been moving the timing slightly, of course you only have slight adjustment anyway with the performance tune settings

nofinga911
06-05-07, 06:17 PM
I got no pinging on the performance setting, and have been moving the timing slightly, of course you only have slight adjustment anyway with the performance tune settings

my mistake....i do use 93 octane...i double checked when i got gas today

nofinga911
06-09-07, 08:25 PM
hey hcvone...just wanted to know if you got a chance to check how your tuning is set up? Thanks

hcvone
06-11-07, 08:19 AM
No I did not do it yet, but I have the truck with me, I will try to do it in the next day or two, it depends on the Father's Day shopping rush if I can get to it. :)

nofinga911
06-12-07, 01:22 AM
No I did not do it yet, but I have the truck with me, I will try to do it in the next day or two, it depends on the Father's Day shopping rush if I can get to it. :)

ok thanks a lot

nofinga911
06-21-07, 12:46 PM
anything yet?

hcvone
06-21-07, 01:37 PM
Just been slammed with work, trying to get to it.