: Need HELP!Cant pass emissions with kooks and high flow cats.



Venomous-V
05-28-07, 10:31 PM
I have kooks LT high flow cats and corsa. I keep throwing codes 0420 and 0430. (catalyst system below efficiency). I know it has to do with the o2 sensors so what can i do to get my car to pass? I erased the codes but then the emissions machine knows it. Drove it 100 miles to try to get it to reset and nothing. then the light came on again. Is there something i'm missing here?maybe something to trick the computer? anything?

Thanks.S

nikon
05-28-07, 10:33 PM
Stealth tune?? or dyno tune?? or a wad o cash to pay em off?

Damn I'm happy we don't have emissions here.

The Tony Show
05-28-07, 10:33 PM
If you're running lean, I'd worry about more than the emissions test. Find a local shop who has a good reputation for dyno tuning LS engines and get your fuel tables straightened out.

Venomous-V
05-29-07, 01:20 AM
anbody else?

The Hog
05-29-07, 03:46 AM
Buy a Diablo programmer or HP Tuners and disable the damn rear 02's. If they are just running the usual obdII scan for emissions and not the sniffer test you will be just fine. If you don't want to go that far I think someone even makes little plug in modules kinda like our CAGS eliminators that will do the same thing. It just tricks your computer into thinking your rear o2's are reading as they should. Piece of cake man

Feffman
05-29-07, 07:43 AM
Venoumous:

Have you tried some of the "Guaranteeed To Pass" fuel additiive you buy at Autozone? I used it on my 1999 Lotus Esprit and it got me through. Also, this sounds silly, but clean your air filter and change the oil before the test.

Feff
www.MVPTrackTime.com

rand49er
05-29-07, 09:04 AM
StealthV tune cured my codes. :D

50 4Ever
05-29-07, 02:20 PM
You can't throw LT's on these engines and just drive off, you need a tune like a dyno or LS1Edit or something similar where you can mess with A/F tables, change timing in each cell if needed. As far as I know the Predator (Diablosport) won't do this. Besides being able to pass smog the car will run better after a tune.

:thumbsup:

big3
05-29-07, 04:02 PM
I have kooks LT high flow cats and corsa. I keep throwing codes 0420 and 0430. (catalyst system below efficiency). I know it has to do with the o2 sensors so what can i do to get my car to pass? I erased the codes but then the emissions machine knows it. Drove it 100 miles to try to get it to reset and nothing. then the light came on again. Is there something i'm missing here?maybe something to trick the computer? anything?

Thanks.S
Hi there, Anthony at Big 3 Performance here. http://www.big3performance.com/home.asp?id=1 You need to get your vehicle tuned. That is a common problem with long tube headers and can be easily fixed if you take it to somewhere that can tune your vehicle. We carry both HP tuners and diablosport along with several other, and can honestly tell you, you will probably be happier with HP's tuning equipment. If you need any help, please feel free to call. We'd be happy to help and have taken care of many people with this same problem. Your not alone..

bcholka
05-29-07, 11:07 PM
Hi there, Anthony at Big 3 Performance here. http://www.big3performance.com/home.asp?id=1 You need to get your vehicle tuned. That is a common problem with long tube headers and can be easily fixed if you take it to somewhere that can tune your vehicle. We carry both HP tuners and diablosport along with several other, and can honestly tell you, you will probably be happier with HP's tuning equipment. If you need any help, please feel free to call. We'd be happy to help and have taken care of many people with this same problem. Your not alone..

I had the same problem and if not for Big 3 I wouldn't have passed emissions :thumbsup:

Venomous-V
05-30-07, 09:30 AM
Thanks for all the responses. Heres the route i'm taking. I just bought a maggie so i will be getting an hp tuner pre tuned to my mods. I need to get emmissions/ inspection so i can take it to the dealer to have new motor mounts, clutch and rear put in before i install the maggie.
I bought two 18mm anti foul plugs made by HELP!, drilled out the inside with a 1/2 inch drill and attached the o2 sensors into them. Then attached the them bboth back into the car. so far so good. Point of this is to keep the o2 sensor out of the path of the exhaust and trick the computer into thinking it is good.

Miller
05-30-07, 09:38 PM
tuner turned off my rears but was still getting periodic codes. After searching the web for the anti fouler method I installed them on all four (even though) my rears are turned off and so far no codes. Here is a link with pics to showcase the method. Its an evo thread but gives a vivid description of the application.

http://forums.evolutionm.net/showthread.php?t=114931