: Stock radio question



theloanman219
05-25-07, 12:11 PM
Ok. about 3-4 months I had my radio replaced due to peeling buttons. I went in and reset the EQ and forgot about it. As we all know the factory subwoofer in the car SUCKS! plain and simple. We yesterday I was listening to a song that should have had a lot more bass. I went into the settings and it went back to factory preset. The problem that I have is the radio stations don't reset they are fine. I tried a couple more times and the every time I shut the key off and turn it back on it goes back to factory. Has anyone had this same problem?


:beer: It's a drunk weekend! Who has good plans this weekend?

cts-v ls6
05-25-07, 07:28 PM
Yeah, you've got to hold the eq button down that you want until it beeps. Then you're good to go. Otherwise, they go back to presets every time.

Jack

whisler151
05-25-07, 11:14 PM
To save the EQ you have to go through each station one by one and save it with the correct EQ. Each station is capable of havening its own EQ (ie. talk shows, country or jazz) It is tedious but once you spent the 5 minutes pressing the same buttons over and over it will work correctly each time.

Hope that helps

theloanman219
05-26-07, 09:45 AM
Yeah, you've got to hold the eq button down that you want until it beeps. Then you're good to go. Otherwise, they go back to presets every time.

Jack

I did this. Thank and It didnt work. And.....


To save the EQ you have to go through each station one by one and save it with the correct EQ. Each station is capable of havening its own EQ (ie. talk shows, country or jazz) It is tedious but once you spent the 5 minutes pressing the same buttons over and over it will work correctly each time.

Hope that helps It was a CD I was using both times.


However I think when I turned on the radio when I first got in the car it had someone elses name. So maybe the dealer just gave me someone elses radio after they changed out the parts to save them money. Figures :alchi: