: Northstar Starting problems



Captsolo
05-19-07, 09:13 AM
I was having starting problems (would not crank over) with my 1993 Eldorado Northstar. The 880/660 cranking amp Delco was just 11 months old, so I was suspicious.

Solved the problem by taking out the side mount SS pin at the positive side battery (i.e., battery's red cable) and put it in a vice and grounded off all the "black" and rust at the (both ends) end of the "pin" - with a power hand drill with a "wire brush". (this was done after 10 years of starting ok).

I recommend the vice, because you can't hold the "pin" right with vice grips and grind down the SS pin to "shinny" new You can also buy a new pin, but make sure you get the right size.:thumbsup:

This did the trick. The Northstar started up instantly after this "wire brushing" and the battery is now 6 months older.

I recommend on older vehicles that you do this every six months - if the engine won't start and the battery is only a year old (or less!).

Guarantee this will get you to work some morning, and home from Red Lobster with the "kids".:stirpot:

Car seems to run a little better too.

JimHare
05-19-07, 04:15 PM
I don't understand the question.

Captsolo
05-19-07, 04:36 PM
Nice Caddy..

Looks like my Eldorado. Two doors and all. I have new starter, new alternator, new air compressor in last few years, but overall pretty good GM engineering in the Caddies.

I thought about a new paint job (like yours - always wanted a ered Caddy), but the car is going to the junk yard next time I'm faced with a $1,200 starter job (or the like), or the engine seals blow out or the "jackets" go .

Hope I can sell it. Runs great now.

I'm in Nassau, Bahamas. Parts are impossible to find over here and cost twice to three times as the same part in Miami.

eldorado1
05-19-07, 06:58 PM
buy some battery terminal protectant so it won't happen again...

Captsolo
05-19-07, 07:12 PM
nothing will keep that battery "pin" from getting "dirty", black or rusting.

Battery pin that was wire brushed with the drill has already gotten 8 months more of extended use from the battery since the "wire brushing" of the pin ends.

Better check yours. Any dirt will not come off with "hot coke" or sanding.

You'll be replacing your "pin" soon.

Replace or wire brush the "pin" - applying pressure to get it "shinny" is better than any greeesy gum you can buy.

I will stick with this procedure, thanksx

eldorado1
05-19-07, 07:47 PM
Suit yourself.......

I'm going on 5 years on a $30 walmart battery. You shouldn't need to brush the terminals if they're properly protected.

Ranger
05-19-07, 09:16 PM
:eek: $1200 to replace a starter! Did they provide female "entertainment" while you waited?

thu
05-20-07, 12:48 AM
I had a starting problem - had to jump start it every so often. Two months ago, the dealer replaced the alternator under factory warranty. It was generating only 49 amps on test. It's been good since.

Captsolo
05-20-07, 07:56 AM
Thu

Dealers love to charge for "tings". To check if your alternator is charging just take off the ground at the battery while the car is running. If she stops running, you need an alternator.

i did this on mine last week when the car would not start and I suspected a bad battery.

Lucky for me it was just the "dirty SS Pin".

Just tightening the side mount "pin" with a 8mm wrench to get the car up and running won't solve a "starting" problem" for long.


Check your positive pin at the battery and wire brush off the "black" or rust.Works every time:worship:

This "black stuff" that accumulates on the SS Pin is probably carbon (from the SS Pin!). Carbon does not conduct electricity, and it gets "bonded" to the SS Pin by electrolysis - it's tuff to remove - even with an acid or sand paper.

Wait until you get "stuck" some time, and try "wire brush and a hand drill - and you'll be running for months (not days) on the same battery.

Putting some greasy "goo" on the terminals won't get any car to start.

eldorado1
05-20-07, 10:24 AM
This "black stuff" that accumulates on the SS Pin is probably carbon (from the SS Pin!). Carbon does not conduct electricity, and it gets "bonded" to the SS Pin by electrolysis - it's tuff to remove - even with an acid or sand paper.

Wait until you get "stuck" some time, and try "wire brush and a hand drill - and you'll be running for months (not days) on the same battery.

Putting some greasy "goo" on the terminals won't get any car to start.

It's corrosion. Acid vapors from the battery make for a harsh environment. Putting some greasy "goo" on the terminals will prevent you from getting "stuck" to begin with.

Captsolo
05-20-07, 11:50 AM
When the car wouldn't start... click... click.. click.. I've "wire brushed" the positive terminal PIN with a hand drill held by a vice several times (without even charging the battery), and she would not only start the Eldorado, but the battery lasted an additional 6 months...without any further attention.

Every 6 months I'll do it again (grind off the corrosion on the PIN - end).

My Eldorado is 14 years old.

That PIN corrosion will keep many an Eldorado and other Caddy from starting - and just tighting the PIN is just a "quick fix".

You got to get all the corrosion off with a wire brush if you want the battery to make it to two years.

MonzaRacer
05-21-07, 03:09 AM
Well I am curious as to what you are calling a "pin" if you are talking about the bolt going through the battery treminals well if that corroded you had a leaky battery and you need to scrape the gray corrosion off the terminals too.
NOW as for your so called pull the terminal on the battery yto test an alternator I can guarantee you this is a non and dont do it ever again.
Removal of either battery terminal while the car is running willresult in blown electronics if your not lucky
I am a diagnostic tech and a former GM tech and I will tell you DO NOT REMOVE BATTERY TERMINALS WHILE THE CAR IS RUNNING!
I can also tell you that if you remove the positive from a battery before removing the ground you can destroy mutiple electronic compnents by doing so.
I worked at a Sears as a mechanic and we had a customer who decided to "borrow " tools from our box and take his own battery out of his 3 month old Caddilac and it cost him $1200 to repair the car at that time for a replacement computer 9the price was due to the fact that at the time GM had NO cores,remans nor new ones available and had to pull on from the assembly line, hence the price. And he pulled the positive cable first to install a new Diehard Gold inplace of the original Delco which was leaking acid from the postive terminal.
My boss had me replace the part for free but told the customer that he had to pay for the part.
Also if you remove the battery power from an alternator it stops producing current. i dont know who started telling everyone to do this but the charge thats coming from the alternator when you remove the battery terminal will "spike" the system and weaken or fry something.
The old test for generators back in the early years was to remove a battery terminal to help polarize a generator regulator but it was found that a simple jumper wire from the battery to one of the regulator terminals to "jump start" the system.
This is not the proper way to test a charging system with thousands of dollars of electronics.
and if you have to pay $1200 to pull and intak on a N* that takes an hour then you need a new mechanic.

Captsolo
05-21-07, 03:38 PM
MonsaRacer

About your post regarding the "SS PIN/bolt at the power cable/battery terminal" (SSPBPC/BT)

I've had to replace about 8 batteries in my 14 year old 1993 4.6 L Eldorado Northstar.

I was the second owner - purchasing it in 1995.

Firstly, I just spoke with my dealer/mechanic - who goes to those GM training sessions - which either the dealer or GM pays for - I do no.

He said the GM book says don't even "jump start" a Cadillac (or other new GM car I suppose), but he says they do it all the time.

He said the alternator test is ok for older cars (I guess he meant mine), but what do you do if you are at the Red Lobster and all you get is a click... click... clicking noise from your "starter"?

I've probably had this happen to me 25 times in the 12 years I've owned this 1993 Eldorado, and it was only after years of cleaning the inner copper/cable parts (inside the red/rubber terminal housing) and throwing away a battery that had a good 10 months more life in it, that I stumbled onto the real culprit - the SS/Pin/bolt (positive terminal) (SSPBPC/BT).

Trying to clean up the "copper" parts inside the red/rubber positive battery terminal housing cable" (IRRPBTHC) is a seriously tedious, and often futile job - that I've found is a totally unnecessary task.

I've done it several times and still got the "click.. click.. clicking.. at the key switch, until... I looked at the "SS PIN/bolt at the power cable/battery terminal" in my hand.

I tried a knife (as you recommennd) to remove the "corrosion" at the end of the PIN/bolt, but you'll cut you fingers someday and it will take hours to get it really clean. An electric drill and a wire brush work best - and you have to apply pressure in some areas to get it into the crevices of the SS PIN/Bolt - so you need a Vice to hold the PIN tight.

takes 5 minutes this way - and it's shinny silvery SS like new when I'm done.

I estimate it would take 10 times as long with a knife - as this "corrosion" is practically unremovable (tuff stuff).
Also, you might ruin 3 good sharp knives doing it your way.

Of course I also give the "lead" end of the battery itself a "brushing", but the inside copper pieces are not what causes my '93 Eldorado to malfunction (i.e., not start).

When ever this 14 year old Eldorado gives me that click, click clicking.. I just remove the SS PIN/Bolt, and wire brush off any corrosion.

I don't even have to run for my battery charger! Think about that! Clean up the PIN/bolt and she starts right up.No charging!!

The last time I did this was when the Delco was about14 months old.

There was a light yellowish rust like material on the PIN, and I didn't think that would keep it from starting, but after a good wire brushing, she has been starting for 3 months longer - no other maintenance.

8 months prior to this (when the DELCO was about a year old), I wire brushed some "black" corrosion from electrolysis (I guess), and again she started right up and ran 6 months more without any start up issues.

I carry a 3/32 inch (or 8mm) wrench with me, just in case I have to tighten the positive cable after I leave a restaurant and she won't start - as a tiny tightening (as you know) will get you home - but this is only good for one or two starts.

The corrosion/connection issue has to be addressed.

While your advice on the alternator may be on the money for the newer Caddies, it has never hurt mine to remove a cable when it was running to check the alternator.

I own a 1995 JIMMy (purchaed new) and ironically it's SSPBPC/BT has never coroded at all.

I also own a new Toyota 4 runner - and .. well.. what can I say... it's a Toyota.