: Can someone do me a quick favor??



Playdrv4me
05-06-07, 07:35 PM
...And check your OBDII Connector under the driver side dashboard? I took my car to Autozone and their Actron reader wouldnt power up. I checked the connector and mine has only the following leads:

2: J1850 Bus +
4: CHASSIS GROUND
5: SIGNAL GROUND
16: Battery Power

Heres a pinout list:
http://www.troublecodes.net/OBD2/Obd2.gif

Pin 2 - J1850 Bus+
Pin 4 - Chassis Ground
Pin 5 - Signal Ground
Pin 6 - CAN High (J-2284)
Pin 7 - ISO 9141-2 K Line
Pin 10 - J1850 Bus
Pin 14 - CAN Low (J-2284)
Pin 15 - ISO 9141-2 L Line
Pin 16 - Battery Power

I dont know that all vehicles necessarily use all pins.

Redline CTS-V
05-06-07, 09:09 PM
Check your fuses... There's a lighter fuse that blows so there's no power at the ALDL connector...

Playdrv4me
05-07-07, 12:35 AM
Check your fuses... There's a lighter fuse that blows so there's no power at the ALDL connector...

Hmm... Ill check that. I tried to plug something into it the other day and it didnt work but I just thought it was because the cigarette lighter socket is too shallow.

Im still curious though as to whether its normal to have only 4 wires going to the OBDII connector.

hcvone
05-07-07, 08:32 AM
I know my 07' works because I have had the Preditor plugged in many times in the past week. ;)

Playdrv4me
05-07-07, 05:28 PM
Check your fuses... There's a lighter fuse that blows so there's no power at the ALDL connector...

Ding-Ding... We have a winner. Checked the Cig fuse and it was blown, plugged in my car charger and now it works. I cant verify for sure that this fixed the OBDII problem... but Ill be able to later tonight.

Experience points for you sir.

Playdrv4me
05-07-07, 08:14 PM
Well that was definitely it. Took it by and had them hook it up... worked without a hitch.

Redline CTS-V
05-07-07, 09:03 PM
Cool... Glad that was all it was...

RightTurn
05-07-07, 09:41 PM
Good work, CTS-V Pilot!! :highfive: