: 98 Deville (standard)



jrstevens1983
02-26-07, 10:35 PM
Ive been reading this site for about 6 months now to get an idea of how to install a whole new stereo system in my deville. Are the front speakers 6.5 or 5.1/4??? I have a center speaker area but no center speaker and there is no amp fuse in the fuse box. There is a spot that says amp,but no fuse. what i need is for someone to give me info on which color wires on the factory harness are for switched, power remote, and constant. i am going to run the factory h/u to the trunk but would like a little help. Also, if i take the front door panels off will the airbags possible go off or not?????? thanks

CadillacSTS42005
02-26-07, 11:24 PM
5 1/4
you need to get the gmos-03

weister42
02-27-07, 01:38 PM
5 1/4
you need to get the gmos-03

I tried two of them and they both didn't work like they said it would. No it's not a defective unit becuse both units produced the same results.

CadillacSTS42005
02-27-07, 05:56 PM
what do you mean they didnt work?
very general..

weister42
02-27-07, 06:24 PM
To make my opinion legit here's a picture of my harness with that GMOS-pos soldered and ready to be hooked up...this is about 2 years ago.

http://i82.photobucket.com/albums/j255/weister42/Home%20and%20Car%20Audio/IMG_0709.jpg

My headuit turns on fine, but half the time my headunit doesn't shut off, and the other half it cuts ALL the power to my headunit abruptly, losing memory and retarded my CD player, I had to press reset on the CD player because it wouldn't respond and displays random letters. The integrated door chime sounds horrible because its internal speaker is cheaper than my alarm clock, if you happen to use your CD player to power speakers and play it loud good luck because the unit's internal relay/wirings are not designed to have more than 10A going through it, if that. What really makes me mad is above all it didn't solve the sleep mode problem(no power to anything, remote locks don't work, dash flashing, etc.). I bought them from www.audiooutfitter.com , called them and they sent me another one and it produced same exact problems. They were kinda pissed when I told them I have to return both because it didn't work.

When I get the chance to take good pictures I'll post a thread on a for-sure way to install an aftermarket headunit in these cars, and email METRA and tell them their product doesn't work.