False Neutral
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Damndirtyape
Cadillac Escalade, EXT and ESV Forum - 2007-2014 Discussion, False Neutral in Cadillac Escalade Forums; About 1/2 mile into my drive tonight, I turn onto the highway from a stop sign. When I hit about ...
  1. #1
    Banshee8732 is offline Cadillac Owners Fanatic
    Automobile(s): 2008 Escalade
    Join Date
    Mar 2013
    Location
    WI
    Age
    26
    Posts
    108

    False Neutral

    About 1/2 mile into my drive tonight, I turn onto the highway from a stop sign. When I hit about 30 MPH, the truck goes into a false neutral and the check engine light comes on. I pull over and shut it off. Immediately turn it back on. Check engine light is still on, the truck won't shift past 2nd, and manual shift is unavailable (gear shift will still move to M, but no indicator light and no gear readout on the dash). I went home and called the dealer.

    About 10 minutes later I start the truck again and all is fine save for the check engine light still on. Manual shift is available and the truck will shift through the gears again. Dealer clears it and sends me on my way and tells me it could have been a computer glitch and to call if it happens again. Any ideas what's up?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is online now Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,284

    Re: False Neutral

    Quote Originally Posted by Banshee8732 View Post
    About 1/2 mile into my drive tonight, I turn onto the highway from a stop sign. When I hit about 30 MPH, the truck goes into a false neutral and the check engine light comes on. I pull over and shut it off. Immediately turn it back on. Check engine light is still on, the truck won't shift past 2nd, and manual shift is unavailable (gear shift will still move to M, but no indicator light and no gear readout on the dash). I went home and called the dealer.

    About 10 minutes later I start the truck again and all is fine save for the check engine light still on. Manual shift is available and the truck will shift through the gears again. Dealer clears it and sends me on my way and tells me it could have been a computer glitch and to call if it happens again. Any ideas what's up?
    Hello Banshee8732,

    Glad to hear the dealer was able to assist you with this situation and is willing to help you in the future if it arises again. I understand how you want community members opinions on the situation, however I wanted to reach out to you and let you know I am here to discuss any other concerns or issues.

    Laura M.
    Cadillac Customer Service

  4. #3
    Damndirtyape is offline Cadillac Owners Member
    Automobile(s): 07 Escalade EXT
    Join Date
    Jul 2012
    Posts
    82

    Re: False Neutral

    The shift indicator going out is a tell tale sign of the internal mode switch having a fault. I'd wager you had a P700 which is just the generic transmission fault code and P1825 which is the mode switch. It's the device that is an electronic confirmation that the physical gear change has happened. When it goes, the truck doesn't know what the trans is doing so it just commands it into 3rd gear and stays there, ie, limp mode.

    The standard procedure is exactly what your dealer did. Clear it and see if it comes back. Happened to me so I used my autocal to pull and clear the codes. That was a couple thousand miles ago and no issues since. It's about a $35 part and requires removing the trans pan and possibly the valve body, I don't remember from the diagrams I looked at but I haven't replaced mine yet but will if it happens again.
    new york city likes this.

  5. #4
    wagers32 is offline Cadillac Owners Member
    Automobile(s): 2007 Cadillac Escalade
    Join Date
    Dec 2013
    Age
    35
    Posts
    1

    Re: False Neutral

    Quote Originally Posted by Banshee8732 View Post
    About 1/2 mile into my drive tonight, I turn onto the highway from a stop sign. When I hit about 30 MPH, the truck goes into a false neutral and the check engine light comes on. I pull over and shut it off. Immediately turn it back on. Check engine light is still on, the truck won't shift past 2nd, and manual shift is unavailable (gear shift will still move to M, but no indicator light and no gear readout on the dash). I went home and called the dealer.

    About 10 minutes later I start the truck again and all is fine save for the check engine light still on. Manual shift is available and the truck will shift through the gears again. Dealer clears it and sends me on my way and tells me it could have been a computer glitch and to call if it happens again. Any ideas what's up?
    Has your light come back on, or has your tranny done this again? Mine had a very similar experience this morning while taking my son to school. We got about 2 miles from the house and the truck just shifted into neutral, then a couple seconds later it went back into a lower gear (as I was still rolling), but would not shift. I came to a stop, the manual was out, and while in drive it would only stay in what felt like 2nd or 3rd gear. So after about a 1/4 mile of trying things I stopped the truck, put in park, turned off, counted to 10 (with big deep breaths!), restarted. The check engine light is still on, however the truck took off and ran fine. It shifted no issues and drove perfectly fine the rest of the way to school and the rest of the way to work.

    I have not scanned for the codes, I will do that tonight or tomorrow. Just curious if this "computer glitch" is common. I have a 07 with 85k on it.

  6. #5
    dzar is offline Cadillac Owners Fanatic
    Automobile(s): 2007 Cadillac Escalade ESV
    Join Date
    Aug 2007
    Posts
    211
    My '07 with 77k miles did something similar, but it died and "rebooting" didn't help. Clutch blew apart. Could be this is the start of that. I hope it's not, but from my experience and others I've read about, this could be the beginning of the end. Amazing that these transmissions have do many problem with such low mileage.

    Sent from AutoGuide.com Free App

  7. #6
    SouthernCaddy's Avatar
    SouthernCaddy is offline Cadillac Owners Fanatic
    Automobile(s): Escalade ESV
    Join Date
    Jan 2010
    Location
    Ellerslie, Georgia, United Sta
    Age
    49
    Posts
    275

    Re: False Neutral

    mine did the same thing last year, I had to replace the transmission. All is good now. But it is not going away!!

  8. #7
    Banshee8732 is offline Cadillac Owners Fanatic
    Automobile(s): 2008 Escalade
    Join Date
    Mar 2013
    Location
    WI
    Age
    26
    Posts
    108

    Re: False Neutral

    Quote Originally Posted by wagers32 View Post
    Has your light come back on, or has your tranny done this again? Mine had a very similar experience this morning while taking my son to school. We got about 2 miles from the house and the truck just shifted into neutral, then a couple seconds later it went back into a lower gear (as I was still rolling), but would not shift. I came to a stop, the manual was out, and while in drive it would only stay in what felt like 2nd or 3rd gear. So after about a 1/4 mile of trying things I stopped the truck, put in park, turned off, counted to 10 (with big deep breaths!), restarted. The check engine light is still on, however the truck took off and ran fine. It shifted no issues and drove perfectly fine the rest of the way to school and the rest of the way to work.

    I have not scanned for the codes, I will do that tonight or tomorrow. Just curious if this "computer glitch" is common. I have a 07 with 85k on it.
    Mine did the exact same thing as described in my original post again later in the summer. It happened in the exact same place too. This was as 2 friends and I were heading out on a 100 mile trip. Lol great! Anyway I took it to the dealer after that. They replaced the transmission valve body. I think a solenoid was sticking. I can dig out the paper on it tomorrow and tell you for sure.

    My transmission has been ripped apart by two different dealers. It's still not perfect. I originally took it in for a slip from 2 to 3 (there is a TSB on this). I had ZERO issues with my trans, except that slip, before I took it in. I get it back and it's doing all kinds of crazy business. Excessive delay from P to R, slipping from 4 to 5, still an occasional slip from 2 to 3, hanging in gear and not wanting to shift to 6, making a thud sound when it shifts, and the false neutral issue. SMH. The 2nd dealer had it right for a few weeks, but the 4 to 5 slip reappeared. However, it's less severe than before. Should have just let it be.
    ,

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting