Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 2 of 2

Thread: Won't Start - Antifreeze or Fuel Pump???

  1. #1
    Join Date
    Dec 2003
    Location
    Philadlephia
    Age
    49
    Posts
    37

    Won't Start - Antifreeze or Fuel Pump???

    This morning I tried to start my 2000 Escalade and it would crank on start ignition but won't crank the engine all the way, tried it for about 4 hours and still won't crank all the way. Felt like there were no fuel going to the engine. Thinking it might be the fuel filter or the fuel pump. Looked at the fuel pump relay and other fuses, but they all looked good. Finally, I've looked at the check guage light on the cluster and the light remained on. Then I've looked at the manual to see what that means, it said possible oil pressure or coolant. So I've looked under the hood and checked the dipstick, it was fine and then the coolant reserve tank and it was empty. I then threw some antifreeze in there and waited for another 1 hour. Beginning to wonder if I should send it to the shop for repairs. After 1 hour, I figure to give it one more try and it started right up, strange. Turn it off a couple times and retry to make sure and it continued to start up. Cause I was ready to call the Towing guy just in case. But it's kinda strange that the car won't start because the anitfreeze tank was empty, does this affect the sensor which tells the computer not to start to prevent damage to the vehicle. This is all new to me so I'm just trying to figure this out, whether it's just because the anifreeze tank was empty or should I have the dealer look at the fuel pump.

    Has anyone had this problem before?

    DeL

    http://www.sounddomain.com/memberpage/487038




  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    hcvone is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2012 Escalade, 2014 SRX
    Join Date
    Apr 2003
    Location
    H.V., Pa/Town of Webb, NY
    Posts
    13,299

    Re: Won't Start - Antifreeze or Fuel Pump???

    It sounds like the fuel pump, low coolant would not do that


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum