02 Escalade Starting Running Loud
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 7 of 7
Cadillac Escalade, EXT and ESV Forum - 1999 - 2006 Discussion, 02 Escalade Starting Running Loud in Cadillac Escalade Forums; Hi - I noticed about a week ago when I start up my Escalade there is a loud constant noise. ...
  1. #1
    carguy45 is offline Cadillac Owners Member
    Automobile(s): 2002 Escalade
    Join Date
    Jan 2012
    Age
    37
    Posts
    7

    02 Escalade Starting Running Loud

    Hi -

    I noticed about a week ago when I start up my Escalade there is a loud constant noise. I have replaced the belts about 1 month ago and it was extremely quiet after this job. It sounds like air is being sucked in at a large volume but I'm not seeing any holes, leaks (other than the oil under the vehicle but that one is about 6 months old), or other visual cues as to the issue. The vehicle is working fine with no change in performance other than the tranny temp was at 200 the last time I drove it vs. the usual 150-180 range - I'll chalk it up to all the stop / go traffic I was in here in Orlando. Just wanted some help to see if I should be worried at the change and if there any clues folks on here can provide to point me in a direction to investigate.

    2002 Escalade
    146,500 miles


    Thanks for the help !

    Mike

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    BIG-KO is offline Cadillac Owners Member
    Automobile(s): 2003 escalade
    Join Date
    Mar 2014
    Location
    CHAMBERSBURG,PA
    Age
    47
    Posts
    20

    Re: 02 Escalade Starting Running Loud

    The 6.0 engines in our Escalades are very prone to exhaust manifold bolt breakage. When the head of the bolt pops off then the exh manifold leaks and causes a loud ticking sound. I know that's not what you described but maybe that is the problem. Look at each side and count the bolt heads attaching manifold to the head there needs to be 6-per side. Now, don't count the smaller bolt heads that attach the heat shields to the manifold.

  4. #3
    carguy45 is offline Cadillac Owners Member
    Automobile(s): 2002 Escalade
    Join Date
    Jan 2012
    Age
    37
    Posts
    7

    Re: 02 Escalade Starting Running Loud

    I'll have to look at those tomorrow. Is there any issue with driving - say 30 or 40 miles round trip?

    ----------

    I had a chance to go out and look at the manifold bolts - all of them are present and accounted for. Appreciate the response as when I looked online for it I didn't know what an issue it was for our Escalades.

  5. #4
    BIG-KO is offline Cadillac Owners Member
    Automobile(s): 2003 escalade
    Join Date
    Mar 2014
    Location
    CHAMBERSBURG,PA
    Age
    47
    Posts
    20

    Re: 02 Escalade Starting Running Loud

    Many people drive for years with a leaking exh manifold and just learn to live with the ticking noise.

  6. #5
    carguy45 is offline Cadillac Owners Member
    Automobile(s): 2002 Escalade
    Join Date
    Jan 2012
    Age
    37
    Posts
    7

    Re: 02 Escalade Starting Running Loud

    Just wanted to update on this one. It was the tension pulley for the drive belt as I was driving and the car essentially died. In looking at the pulley it appears it became stuck and the friction of the belt dragging on it basically melted it. Tossed on a new one and drive belt and it's quiet as a church mouse again. Appreciate the quick answers when I first posted it.

    Mike

  7. #6
    Retrax is offline Cadillac Owners Fanatic
    Automobile(s): 2003 Escalade EXT
    Join Date
    Jul 2013
    Location
    Saint Paul, MN
    Posts
    203

    Re: 02 Escalade Starting Running Loud

    Thanks for the update, it helps us all to hear what it was.

  8. #7
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners Master
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    7,259
    Quote Originally Posted by carguy45
    Just wanted to update on this one. It was the tension pulley for the drive belt as I was driving and the car essentially died. In looking at the pulley it appears it became stuck and the friction of the belt dragging on it basically melted it. Tossed on a new one and drive belt and it's quiet as a church mouse again. Appreciate the quick answers when I first posted it. Mike
    Wow and I thought my ac tensioner was bad(it was really) when I had mine replaced(it would bang at times and I would feel it in the floorboard)

    I wonder if I need to check mine again before summer hits full swing(note to self check ac belt)

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting