Intermittent rear backup sensor dinging incessantly on reverse, turns on all 3 lights
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 5 of 5
Cadillac Escalade, EXT and ESV Forum - 1999 - 2006 Discussion, Intermittent rear backup sensor dinging incessantly on reverse, turns on all 3 lights in Cadillac Escalade Forums; I can't make heads or tails of what's going on with my backup sensors. Once I shift into reverse, it ...
  1. #1
    Sentinelist's Avatar
    Sentinelist is offline Cadillac Owners Fanatic
    Automobile(s): 2007 Escalade ESV, Black Raven/black, Platinum wheels, 97k
    Join Date
    Mar 2012
    Location
    Dallas, TX
    Posts
    115

    Intermittent rear backup sensor dinging incessantly on reverse, turns on all 3 lights

    I can't make heads or tails of what's going on with my backup sensors. Once I shift into reverse, it just ding-ding-ding-ding-dings over and over until you put it in another gear. All four lights on the D-pillar inside light up when reverse is engaged. Occassionally, it works properly. Clearly it's a short somewhere, but what wires do I look at? I have done some work back there with the rearview camera mod you may recall I did a year ago (tapped the passenger reverse lamp for the trigger and the 12V port nearby for power), and honestly it's been a problem off and on ever since. Nothing for that system was touched to my knowledge. Where do I start?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Jophusp's Avatar
    Jophusp is offline Cadillac Owners Fanatic
    Automobile(s): 2003 Cadillac Escalade XS-500
    Join Date
    Nov 2012
    Age
    30
    Posts
    101
    Quote Originally Posted by Sentinelist View Post
    I can't make heads or tails of what's going on with my backup sensors. Once I shift into reverse, it just ding-ding-ding-ding-dings over and over until you put it in another gear. All four lights on the D-pillar inside light up when reverse is engaged. Occassionally, it works properly. Clearly it's a short somewhere, but what wires do I look at? I have done some work back there with the rearview camera mod you may recall I did a year ago (tapped the passenger reverse lamp for the trigger and the 12V port nearby for power), and honestly it's been a problem off and on ever since. Nothing for that system was touched to my knowledge. Where do I start?
    Do you have a ball, and hitch on there. Sometimes that will throw it off.

  4. #3
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners Master
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    7,265
    Quote Originally Posted by Sentinelist
    I can't make heads or tails of what's going on with my backup sensors. Once I shift into reverse, it just ding-ding-ding-ding-dings over and over until you put it in another gear. All four lights on the D-pillar inside light up when reverse is engaged. Occassionally, it works properly. Clearly it's a short somewhere, but what wires do I look at? I have done some work back there with the rearview camera mod you may recall I did a year ago (tapped the passenger reverse lamp for the trigger and the 12V port nearby for power), and honestly it's been a problem off and on ever since. Nothing for that system was touched to my knowledge. Where do I start?
    Has the sensors been cleaned?
    Mine did this one time and the sensors were dusty

  5. #4
    Sentinelist's Avatar
    Sentinelist is offline Cadillac Owners Fanatic
    Automobile(s): 2007 Escalade ESV, Black Raven/black, Platinum wheels, 97k
    Join Date
    Mar 2012
    Location
    Dallas, TX
    Posts
    115

    Re: Intermittent rear backup sensor dinging incessantly on reverse, turns on all 3 li

    No ball and hitch, though I do have the tiny backup camera snugged between the hitch and the bumper cover. That couldn't affect it, could it?

    Clean the outside of the sensors or disconnect them from inside the bumper cover and clean them? I've only cleaned the outside visible.

  6. #5
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners Master
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    7,265
    Quote Originally Posted by Sentinelist
    No ball and hitch, though I do have the tiny backup camera snugged between the hitch and the bumper cover. That couldn't affect it, could it?

    Clean the outside of the sensors or disconnect them from inside the bumper cover and clean them? I've only cleaned the outside visible.
    The outside visible area is all I've cleaned

    I don't think the camera location could effect it

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting