what module was stolen
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 6 of 6
Cadillac Escalade, EXT and ESV Forum - 1999 - 2006 Discussion, what module was stolen in Cadillac Escalade Forums; Hi guys I'm new here and bought my 2002 and escalade as a theft recovery. No stereo and no wheels ...
  1. #1
    GTA_G20 is offline Cadillac Owners Member
    Automobile(s): 2002 AWD
    Join Date
    Feb 2013
    Location
    Toronto
    Posts
    7

    what module was stolen

    Hi guys I'm new here and bought my 2002 and escalade as a theft recovery. No stereo and no wheels and a broken glove box. Got wheels on it. Fixed ignition but when I tried to put a stereo in it. I have no sound. I looked behind the glove box and have two plugs dangling. Is this the analog onstar module and does this affect the Bose amp? There are two plugs a blue and a red

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    GTA_G20 is offline Cadillac Owners Member
    Automobile(s): 2002 AWD
    Join Date
    Feb 2013
    Location
    Toronto
    Posts
    7

  4. #3
    1BadCadSTS's Avatar
    1BadCadSTS is online now Cadillac Owners Connoisseur
    Automobile(s): 05 STS4
    Join Date
    Nov 2010
    Posts
    3,588
    Sure look like amp plugs to me.

  5. #4
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners Master
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    7,258
    Quote Originally Posted by GTA_G20
    Hi guys I'm new here and bought my 2002 and escalade as a theft recovery. No stereo and no wheels and a broken glove box. Got wheels on it. Fixed ignition but when I tried to put a stereo in it. I have no sound. I looked behind the glove box and have two plugs dangling. Is this the analog onstar module and does this affect the Bose amp? There are two plugs a blue and a red
    Onstar module as the Bose amp is in the rear under the left trim panel(don't worry about that since the 02 had analog onstar and wasn't upgradable to digital
    Also check the fuses and make sure none are blown

  6. #5
    GTA_G20 is offline Cadillac Owners Member
    Automobile(s): 2002 AWD
    Join Date
    Feb 2013
    Location
    Toronto
    Posts
    7
    Thanks guys. Just to make sure this module interface does nothing. So no need to buy one and have it plugged in

  7. #6
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners Master
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    7,258
    Quote Originally Posted by GTA_G20
    Thanks guys. Just to make sure this module interface does nothing. So no need to buy one and have it plugged in
    it is dead wight due to the changeover

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting