Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 4 of 4

Thread: 2004 EXT Traction Active Problem

  1. #1
    ReaganGentri is offline Cadillac Owners Member
    Automobile(s): 2004 Escalade EXT
    Join Date
    Jul 2012
    Posts
    1

    2004 EXT Traction Active Problem

    I put a heavy load in the bed of the truck yesterday and now the the Traction Active keeps coming on when I try to accelerate slowly from a stop. The truck won't go at all! I do have two different tires in the front then the back but hasnt been a problem before. (same size 24's, just different brand) The front two tires are a little worn. I have seen multiple solutions for this problem. The problem is very scary because the tires are not slipping and the road is not slippery or not sandy. Just does it every time I try to stop then go. Could it be the worn tires in the fornt? Should replacing them solve the problem? This is very annoying in traffic!


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners 10000+ Posts
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    11,884
    Quote Originally Posted by ReaganGentri
    I put a heavy load in the bed of the truck yesterday and now the the Traction Active keeps coming on when I try to accelerate slowly from a stop. The truck won't go at all! I do have two different tires in the front then the back but hasnt been a problem before. (same size 24's, just different brand) The front two tires are a little worn. I have seen multiple solutions for this problem. The problem is very scary because the tires are not slipping and the road is not slippery or not sandy. Just does it every time I try to stop then go. Could it be the worn tires in the fornt? Should replacing them solve the problem? This is very annoying in traffic!
    Sounds like a wheel sensor failing and causing the traction control system to engage.

  4. #3
    zapconj is offline Cadillac Owners Member
    Automobile(s): 2007 STS4
    Join Date
    Sep 2011
    Location
    Northeast
    Posts
    38
    I had the same thing happen to my 04 ext. took it in for service and it was the front traction sensors located in the hubs. Had both replaced and all is good.

    I was getting the service stabilitrack and random traction active triggers. It almost got me in a few good accidents.

  5. #4
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners 10000+ Posts
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    11,884

    Re: 2004 EXT Traction Active Problem

    try turning off the stabilitrack system to see if the problem goes away.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum