??service Stability System Light..with Sound??help - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 21 of 21
Like Tree1Likes
Cadillac Escalade, EXT and ESV Forum - 1999 - 2006 Discussion, ??service Stability System Light..with Sound??help in Cadillac Escalade Forums; Originally Posted by pouncykt I didn't know it could be turned off. Will check into that. Are u referring to ...
  1. #16
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners Master
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    7,254
    Quote Originally Posted by pouncykt

    I didn't know it could be turned off. Will check into that. Are u referring to the sensor that was on the stem for the tire? I'm sure if u r talking about this but when I put back on the original wheels they didn't put in the sensors. I had 24s on it and they took them and sat the truck on bricks. That happened twice. Could that have damaged something? Thanks for ur response.
    The sensors I am talking about is in the wheel hubs it has nothing to do with your tire pressure monitoring system
    The switch is on the dash far right and it has a car with lines behind it next to the park asset switch.

  2. #17
    pouncykt is offline Cadillac Owners Member
    Join Date
    Jul 2012
    Posts
    4
    Quote Originally Posted by www.BestBailBond.Net
    I have This Same Problem, With my 2002 Escalade EXT

    ----------

    Hit Post Without finishing... I have this SAME Issue EXACTLY as Described atop of this Thread... Upon Starting the 2002 Escalade EXT Up it is FINE. You can go until you hit about 8-10mph You will Hear a Buzz about 2-3 times and almost bogs down for a
    second or two until the Buzzing goes away.. usually 2-3 buzzes about a second each.. When the Buzzing stops; The SERVICE STABILITY SYSTEM Orange Light comes on in the message Center.. This Light will Stay on until I turn the truck off.

    It CONSISTENTLY Does This... Dont Understand Why, I Hope it Is Not Serious.. But Iam Afraid it may Get Worse...?
    Was Thinking about taking it to a Shop have them look at and Diagnose It...
    Not sure What to do.. I dont Have loads of $$ to spend..
    But IF I DO NOT Address this ASAP Will it become Worse... and More COSTLY?
    Did you get this problem looked at yet?

  3. #18
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners Master
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    7,254
    Quote Originally Posted by pouncykt

    Did you get this problem looked at yet?
    Most likely it's the wheel speed sensors.

  4. #19
    Je357 is offline Cadillac Owners Member
    Automobile(s): Escalade
    Join Date
    Sep 2012
    Location
    Lond island NY
    Age
    32
    Posts
    61

    Re: ??service Stability System Light..with Sound??help

    I have the same humming noise with the service stability light on ass well..but when i let off the gas ,the humming goes away...get on gas humming is back..did u fix this problem?

  5. #20
    the cadillac man's Avatar
    the cadillac man is offline Cadillac Owners Master
    Automobile(s): 03 cadillac escalade
    Join Date
    Mar 2011
    Location
    speedwell tn,
    Posts
    7,254
    Quote Originally Posted by Je357
    I have the same humming noise with the service stability light on ass well..but when i let off the gas ,the humming goes away...get on gas humming is back..did u fix this problem?
    I said the fix in a post on this thread it is a wheel speed sensor.

  6. #21
    codyt03 is offline Cadillac Owners Member
    Automobile(s): 2002 Escalade
    Join Date
    Jun 2013
    Age
    30
    Posts
    2

    Re: ??service Stability System Light..with Sound??help

    So my 02 does the same thing, exactly. has anyone got a fix yet? If i turn off the stabilitrak it still happens

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting