Park Assist issue solved by a noob
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
Cadillac DTS Forum - 2006 through 2012 Discussion, Park Assist issue solved by a noob in Past Cadillac Vehicle Discussion; This is my first post but I was excited to solve a problem on my new to me DTS and ...
  1. #1
    Atavar is offline Cadillac Owners Fanatic
    Automobile(s): 2008 DTS
    Join Date
    Aug 2013
    Location
    ND
    Age
    58
    Posts
    211

    Lightbulb Park Assist issue solved by a noob

    This is my first post but I was excited to solve a problem on my new to me DTS and had to share it with someone. SWMBO was bored.. lol
    About a week ago I bought a 2008 Jet Black DTS which I love. This car replaces a Jag XJ6 that was rusty and needed to retire.

    I have done nothing to this car but wax it four times trying to find a wax that worked well on the very good condition black paint. To make this part of the story short TechWax and the other polishes suck on solid dark colors, but Zymol works like a champ (except for leaving residue in cracks and crevices).
    null_zpsc51f007f.jpg


    Today at lunch as soon as the DTS started rolling the front park assist went in to alarm with all LED's lit. They would stay on till the car stopped.
    The first thing I did was to call OnStar (if I'm paying them they're going to do stuff for me) to check for diagnostic codes, of which there were none.
    Then was a useless conversation with cadillac customer service who just kept telling me over and over that the system is *supposed* to go in to alarm when I am close to something and under 8mph. The fact that I kept telling them that I was in the middle of a parking lot and no closer than 40 feet to the nearest object bothered them not one whit.
    I thought about the four coats of wax and cleaned all of the sensors off but that didn't change anything.
    My next step was to do a little digging on the net where I read that any small problem with the front license plate will cause this issue. Remember when I said I bought this car about a week ago? Well, the paper front dealer plate was getting wind worn and dog eared. I took that off and the park assist is happy again and works as advertised. I was greatly surprised that the sensors world pick up in the lower plate corners sticking out a half inch but that was the problem. I even put the plate back on and the symptoms came back.
    I am curious now to see if I can even put a license frame in front of the plate when my new plates get here. Do any of you guys run bling frames on your DTS with park assist?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is online now Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,264

    Re: Park Assist issue solved by a noob

    Quote Originally Posted by Atavar View Post
    This is my first post but I was excited to solve a problem on my new to me DTS and had to share it with someone. SWMBO was bored.. lol
    About a week ago I bought a 2008 Jet Black DTS which I love. This car replaces a Jag XJ6 that was rusty and needed to retire.

    I have done nothing to this car but wax it four times trying to find a wax that worked well on the very good condition black paint. To make this part of the story short TechWax and the other polishes suck on solid dark colors, but Zymol works like a champ (except for leaving residue in cracks and crevices).
    Attachment 136714


    Today at lunch as soon as the DTS started rolling the front park assist went in to alarm with all LED's lit. They would stay on till the car stopped.
    The first thing I did was to call OnStar (if I'm paying them they're going to do stuff for me) to check for diagnostic codes, of which there were none.
    Then was a useless conversation with cadillac customer service who just kept telling me over and over that the system is *supposed* to go in to alarm when I am close to something and under 8mph. The fact that I kept telling them that I was in the middle of a parking lot and no closer than 40 feet to the nearest object bothered them not one whit.
    I thought about the four coats of wax and cleaned all of the sensors off but that didn't change anything.
    My next step was to do a little digging on the net where I read that any small problem with the front license plate will cause this issue. Remember when I said I bought this car about a week ago? Well, the paper front dealer plate was getting wind worn and dog eared. I took that off and the park assist is happy again and works as advertised. I was greatly surprised that the sensors world pick up in the lower plate corners sticking out a half inch but that was the problem. I even put the plate back on and the symptoms came back.
    I am curious now to see if I can even put a license frame in front of the plate when my new plates get here. Do any of you guys run bling frames on your DTS with park assist?
    Hello Atavar,

    Congratulations on your new vehicle purchase! Your DTS looks great! I am happy to hear that you were able solve the issue that was making your parking assist go off. I apologize that you did not have a good experience with our Customer Care team over the phone when you called in. Please feel free to private message Laura or I regarding any questions or concerns you have. Thank you very much for posting this, hopefully it helps out any other members who are experiencing this concern as well!

    Gregory W.
    Cadillac Customer Care

  4. #3
    Asguard726 is offline Cadillac Owners Member
    Automobile(s): 2009 DTS Platinum
    Join Date
    Sep 2012
    Posts
    56
    Hi there Atavar, I can report that I've had a plastic dealership tag (no frame) on my front bumper for over a year now with no issues
    from the parking assist. Good luck with your new DTS, you will love it. Funny coincidence, many moons ago I had a '94 XJ6 that I put
    230,000 miles on before it finally started wearing out. I really loved that car! Wound up trading for a Black '02 STS then later an '06 DTS
    and now an '09 DTS. :-)
    Dan

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting