new blower motor not turning on - Page 4
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 4 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast
Results 46 to 60 of 147
Like Tree1Likes
Cadillac DeVille 1985 to 2005 including:
1985-1992 Fleetwood, 1993 Sixty Special, All FWD Forum Discussion, new blower motor not turning on in Past Cadillac Vehicle Discussion; @98eldo32v well none of the fan speeds went on went on when i selected them ---------- @98eldo32vnone of the blower ...
  1. #46
    sean starks is offline Cadillac Owners Member
    Automobile(s): 1994 deville 4.9
    Join Date
    Mar 2014
    Age
    37
    Posts
    90

    Re: new blower motor not turning on

    @98eldo32v well none of the fan speeds went on went on when i selected them

    ----------

    @98eldo32vnone of the blower speeds worked when i plugged it in

  2. #47
    98eldo32v's Avatar
    98eldo32v is offline Cadillac Owners Connoisseur
    Automobile(s): 98 eldo/KD54 w/N37,T96,QA1,D55,DS3,U1Z. U3R next
    Join Date
    Apr 2010
    Posts
    1,895

    Re: new blower motor not turning on

    You are going to either need another vehicle to test the "new" programmer or get a hold of a factory service manual as stated above.

    The "new" programmer, there is no way to tell if it functions per se', unless you plug it into another vehicle that was fully functional.

    If the new programmer is good, you may have a fault in the instrument cluster

  3. #48
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,861

    Re: new blower motor not turning on

    Quote Originally Posted by sean starks View Post
    hmm where can i get em at i looked on ebay
    Forget Chiltons or Haynes
    http://www.ebay.com/sch/i.html?_trks...at=0&_from=R40

  4. #49
    sean starks is offline Cadillac Owners Member
    Automobile(s): 1994 deville 4.9
    Join Date
    Mar 2014
    Age
    37
    Posts
    90

    Re: new blower motor not turning on

    @ranger since the climate control section is only in the #2 book can i buy the #2 book for 30$ and get away with fixing the blower motor

  5. #50
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,861

    Re: new blower motor not turning on

    Sure you can, but sooner or later you're gonna need book #1. I'd buy the set. They are worth their weight in gold and one usage will pay for it self. Best money you'll ever spend.

  6. #51
    sean starks is offline Cadillac Owners Member
    Automobile(s): 1994 deville 4.9
    Join Date
    Mar 2014
    Age
    37
    Posts
    90

    Re: new blower motor not turning on

    ok i bought vol 2 for 25 buks not bad huh

  7. #52
    sean starks is offline Cadillac Owners Member
    Automobile(s): 1994 deville 4.9
    Join Date
    Mar 2014
    Age
    37
    Posts
    90

    Re: new blower motor not turning on

    @98eldo32v @ranger how do i fix a bad ground and do i fix a bad wire because thats what it says it might be

    ----------

    Attachment 201809 this is where its saying where the problem can be

  8. #53
    98eldo32v's Avatar
    98eldo32v is offline Cadillac Owners Connoisseur
    Automobile(s): 98 eldo/KD54 w/N37,T96,QA1,D55,DS3,U1Z. U3R next
    Join Date
    Apr 2010
    Posts
    1,895

    Re: new blower motor not turning on

    I can't see the attachment for some strange reason

  9. #54
    sean starks is offline Cadillac Owners Member
    Automobile(s): 1994 deville 4.9
    Join Date
    Mar 2014
    Age
    37
    Posts
    90

    Re: new blower motor not turning on


  10. #55
    sean starks is offline Cadillac Owners Member
    Automobile(s): 1994 deville 4.9
    Join Date
    Mar 2014
    Age
    37
    Posts
    90

    Re: new blower motor not turning on

    @98eldo32v

    ----------

    @98eldo32v can you see it

  11. #56
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,861

    Re: new blower motor not turning on

    Quote Originally Posted by sean starks View Post
    @98eldo32v @ranger how do i fix a bad ground and do i fix a bad wire because thats what it says it might be

    ----------

    Attachment 201809 this is where its saying where the problem can be
    Locate the ground, unbolt the wire, clean it up with a wire brush or steel wool so it has a good clean contact and bolt it back down.

    Quote Originally Posted by 98eldo32v View Post
    I can't see the attachment for some strange reason
    Me niether.

  12. #57
    sean starks is offline Cadillac Owners Member
    Automobile(s): 1994 deville 4.9
    Join Date
    Mar 2014
    Age
    37
    Posts
    90

    Re: new blower motor not turning on


  13. #58
    98eldo32v's Avatar
    98eldo32v is offline Cadillac Owners Connoisseur
    Automobile(s): 98 eldo/KD54 w/N37,T96,QA1,D55,DS3,U1Z. U3R next
    Join Date
    Apr 2010
    Posts
    1,895

    Re: new blower motor not turning on

    That link is a dud also.....

  14. #59
    sean starks is offline Cadillac Owners Member
    Automobile(s): 1994 deville 4.9
    Join Date
    Mar 2014
    Age
    37
    Posts
    90

    Re: new blower motor not turning on


  15. #60
    98eldo32v's Avatar
    98eldo32v is offline Cadillac Owners Connoisseur
    Automobile(s): 98 eldo/KD54 w/N37,T96,QA1,D55,DS3,U1Z. U3R next
    Join Date
    Apr 2010
    Posts
    1,895

    Re: new blower motor not turning on

    The picture came up.....in post #54..


    Remember when you jumped pin A to pin C incorrectly and noticed all those sparks, that's because you were taking 12 volts from pin C and grounding it out on pin A. That's what's going to happen if you don't use a test light correctly or have a load, in between the positive terminal and negative terminal.

    Not to say you don't have a ground issue, but I truly doubt it.

    You're having an issue through the cluster along the data line or in the programmer itself.

    Worst case scenario, the cluster has an issue....

    ----------

    The picture in post 59, now appears

    ----------

    If you truly believe you have a ground issue, run a separate ground test wire to pin A at the blower motor connection and test everything out.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting