95 deville concours 4.6 p015 intermitent coolant temp sensor
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 10 of 10
Cadillac DeVille 1985 to 2005 including:
1985-1992 Fleetwood, 1993 Sixty Special, All FWD Forum Discussion, 95 deville concours 4.6 p015 intermitent coolant temp sensor in Past Cadillac Vehicle Discussion; I have a 95 concourse with the 4.6 N* that I wouldn't get rid of to save my life.recently it ...
  1. #1
    trudrew is offline Cadillac Owners Member
    Automobile(s): 95 deville concours
    Join Date
    Sep 2012
    Location
    portage indiana
    Posts
    7

    95 deville concours 4.6 p015 intermitent coolant temp sensor

    I have a 95 concourse with the 4.6 N* that I wouldn't get rid of to save my life.recently it has been throwing an intermittent coolant temp. Sensor and an open coolant sensor. I have replaced the temp sensor, checked wiring for weeks and had the pcm remanufactured I have found another problem in the process which is a weak fuel pump(its running 35 paid and I'm sure its supposed to be 45 or so) which is causing long starts but I think this sensor thing is also a culprit.. I've had this car since 2004 and love this thing. I'm so confused as to what step to take next.ANY help will be greatly appreciate. I want my baby healthy again!!!

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Submariner409's Avatar
    Submariner409 is offline If it won't run, stick on fender vents
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    75
    Posts
    45,937

    Re: 95 deville concours 4.6 p015 intermitent coolant temp sensor

    Moved from the Registration and Help desk to the correct Deville forum.

  4. #3
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,759

    Re: 95 deville concours 4.6 p015 intermitent coolant temp sensor

    35 psi fuel pressure is a tad low, but I'm not sure if it would cause a long start. If it where low enough to do that, you'd be having problems at high fuel demands like highway driving or WOT.

    Might check for a leaky FPR. Especially if your hard starts are with a hot engine.

  5. #4
    basscatt's Avatar
    basscatt is online now Cadillac Owners 10000+ Posts
    Automobile(s): 89 Coupe DeVille, 95 Sedan DeVille, 03 SLS, two 02 DHS's
    Join Date
    Feb 2004
    Location
    Minnesota
    Age
    63
    Posts
    10,519

    Re: 95 deville concours 4.6 p015 intermitent coolant temp sensor

    Quote Originally Posted by trudrew View Post
    I have a 95 concourse with the 4.6 N* that I wouldn't get rid of to save my life.recently it has been throwing an intermittent coolant temp. Sensor and an open coolant sensor. I have replaced the temp sensor, checked wiring for weeks and had the pcm remanufactured I have found another problem in the process which is a weak fuel pump(its running 35 paid and I'm sure its supposed to be 45 or so) which is causing long starts but I think this sensor thing is also a culprit.. I've had this car since 2004 and love this thing. I'm so confused as to what step to take next.ANY help will be greatly appreciate. I want my baby healthy again!!!
    --------------------------
    I have replaced the temp sensor,
    did you use a genuine ACDelco 213-928 temp sensor -
    or some aftermarket part?

    if NOT the ACDelco part - replace it -
    here in one for $11.80 with free shipping -
    http://www.ebay.com/itm/ACDelco-213-...a875cc&vxp=mtr



  6. #5
    trudrew is offline Cadillac Owners Member
    Automobile(s): 95 deville concours
    Join Date
    Sep 2012
    Location
    portage indiana
    Posts
    7
    Thread Starter

    Re: 95 deville concours 4.6 p015 intermitent coolant temp sensor

    I bought an AC delco fpr. It still throws the codes but as I said they go away after a few minutes of running.I was told to check my crank sensors. How do I test them or is there a way to switch them to see if they crank. My beloved caddy is taking longer and longer to start. And I replaced the fuel pump and I'm running about 45 psi did a drop down test and it doesn't seem to leak down very rapidly at all holds pressure well. Not sure what to do next or where the sensors are located on this n*. Thanks again for any advice

  7. #6
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,759

    Re: 95 deville concours 4.6 p015 intermitent coolant temp sensor

    With that code being present I'd change the ECT sensor (#513) and leave the CKP sensors alone.

    http://www.cadillacforums.com/forums...l#post10590097

  8. #7
    trudrew is offline Cadillac Owners Member
    Automobile(s): 95 deville concours
    Join Date
    Sep 2012
    Location
    portage indiana
    Posts
    7
    Thread Starter

    95 deville concours 4.6 p015 intermitent coolant temp sensor and service ride control

    Ok I'm still new at this Cadillac forum. I'm glad I found you guys cause you have saved my a** a few times. Thanks to all the great threads. Now I have a 95 deville concourse with a 4.6 n*. I keep getting a p073 intermittent coolant temp. Sensor signal and p015 code open coolant temp sensor signal both I have cleared many times and only show up when I first start the car for the day then go into history. I have changed the coolant temp sensor last year but it took me almost a whole day to do lol. I changed the computer with 5 different pcm's, from junk yards but all throw the same codes( all numbers matched on pcm). I don't know if it has anything to do with it but I've been having long warm starting issues since around the same time. Did a drop down and pressure test running 45 psi with a good slow drop down just not sure what direction to go next? Now for the next question, I installed passive shock in the rear and had a friend help while I had some things to do and we lost the instructions on how to bypass the "service ride control" and "traction control disabled" message. If I'm correct it had something to do with a diode being soldered inbetwen the cut off silonoid. I still have the silonoid out of the old struts zip tied out of the way. I want to get rid of the message though. Its very irritating and I'm very OCD when it comes to my caddy so I have to get this fixed lol. Thanks in advance for any advice.

  9. #8
    trudrew is offline Cadillac Owners Member
    Automobile(s): 95 deville concours
    Join Date
    Sep 2012
    Location
    portage indiana
    Posts
    7
    Thread Starter
    Do you think it could have been a bad ect sensor? I did replace it last year. Are these commonly bad out of the box? Just curious I've never had to deal with these and I'm still new to the complicated n*

  10. #9
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,759

    Re: 95 deville concours 4.6 p015 intermitent coolant temp sensor and service ride con

    Please do not start a new thread on the same subject. NO ONE will be able to follow and help. Start a new thread for your shock problem.
    Threads merged.

    Bad ECT sensors are not common and rarely would you get a bad one out of the box, assuming it is an A/C Delco Sensor and not an AutoZone Don'tLast sensor.


    I don't know if it has anything to do with it but I've been having long warm starting issues since around the same time.
    Hard hot starts usually point to a leaky FPR.

  11. #10
    trudrew is offline Cadillac Owners Member
    Automobile(s): 95 deville concours
    Join Date
    Sep 2012
    Location
    portage indiana
    Posts
    7
    Thread Starter
    Its nit a leaky fpr I have replaced it with an AC delco one from the dealer. The long start us getting order and worse. I have replaced one of the ckp sensors and coil packs and ignition module along with fuel pump. These cranks take anywhere from 15 second and sometimes 3, 15 second starts just to get it started once it starts runs just fine no misses and I'm getting 17 to the gallon. Idk where to look next and at a loss I want to drive my car but don't want to get stuck somewhere as I don't know when whatever is causing this will go out completely?

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting