Keyless Entry plus rear door lights not working anymore :( '93 Sixty Special
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By onecool
Cadillac DeVille 1985 to 2005 including:
1985-1992 Fleetwood, 1993 Sixty Special, All FWD Forum Discussion, Keyless Entry plus rear door lights not working anymore :( '93 Sixty Special in Past Cadillac Vehicle Discussion; Please excuse my double post - I've posted this in the electrical section but i figured that this is a ...
  1. #1
    DReffects's Avatar
    DReffects is offline Cadillac Owners Fanatic
    Automobile(s): '93 Sixty Special 4.9l V8, '01 Sebring Convertible, '13 300C
    Join Date
    May 2013
    Location
    Germany
    Posts
    255

    Exclamation Keyless Entry plus rear door lights not working anymore :( '93 Sixty Special

    Please excuse my double post - I've posted this in the electrical section but i figured that this is a too specific problem to be answered in a generic section.

    I have just tried to replace the factory light bulbs in the rear doors - and apparently a short happened as i put in the LED bulb (rear touched both connectors)
    Now the lights on the rear doors do not work anymore (hot wire rather cold) plus keyless entry stopped working altogether. No reaction on the 'LOCK' buttons inside the door panels as well. Trunk release only works from the button inside the glove box, front door lights still work, as does the trunk light.

    I've checked the fuses below the steering wheel but all seem to be ok.

    Any ideas what could be the problem?

    Thanks!!

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    onecool is offline Cadillac Owners Fanatic
    Automobile(s): Deville
    Join Date
    Dec 2005
    Posts
    266
    My 91 deville has fuse under the passages side hush panel, and also on the engine compartment on the firewall.

    if not find your alarm box and follow the hot wire back to where it connects.
    probably the same fuse.
    DReffects likes this.

  4. #3
    DReffects's Avatar
    DReffects is offline Cadillac Owners Fanatic
    Automobile(s): '93 Sixty Special 4.9l V8, '01 Sebring Convertible, '13 300C
    Join Date
    May 2013
    Location
    Germany
    Posts
    255

    Re: Keyless Entry plus rear door lights not working anymore :( '93 Sixty Special

    THANKS!!! Man, why isn't that fuse box listed in my (German) Manual?
    I've downloaded the '93 Deville owners Manual, in there the Relay Center Fuses are listed... the German Manual only has like 30 pages

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting