00 DHS car can't reverse up steep drive and clunks when go into drive... - Page 3
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 36 of 36
Cadillac DeVille 1985 to 2005 including:
1985-1992 Fleetwood, 1993 Sixty Special, All FWD Forum Discussion, 00 DHS car can't reverse up steep drive and clunks when go into drive... in Past Cadillac Vehicle Discussion; Aztec, Yes I was aware of that but I forgot to take the nut off the passenger side motor mount ...
  1. #31
    jimsbox is offline Cadillac Owners Enthusiast
    Automobile(s): 2000 DHS
    Join Date
    Apr 2005
    Location
    Kansas City
    Age
    61
    Posts
    560

    Re: 00 DHS car can't reverse up steep drive and clunks when go into drive...

    Aztec,

    Yes I was aware of that but I forgot to take the nut off the passenger side motor mount to lower the cradle and now I have a torn motor mount... can you spell brain fart? I will replace the bad mount and do a brake job in the morning and hopefully I can call it done.

  2. #32
    Aztec ETC ECS's Avatar
    Aztec ETC ECS is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC ECS#533, '05 Escalade, '05 AWD Magnum, '74 455 OLDS
    Join Date
    Feb 2012
    Location
    NYC
    Age
    47
    Posts
    1,902

    Re: 00 DHS car can't reverse up steep drive and clunks when go into drive...

    Even with all that, it's still better than a blown trans!

  3. #33
    jimsbox is offline Cadillac Owners Enthusiast
    Automobile(s): 2000 DHS
    Join Date
    Apr 2005
    Location
    Kansas City
    Age
    61
    Posts
    560

    Re: 00 DHS car can't reverse up steep drive and clunks when go into drive...

    After replacing the steering rack I am now getting a surging idle, rhythmically goes from 500 to 800 then drops back, very consistent and probably about a 2 second cycle period. Also am now getting a P0340 Camshaft sensor circuit message. I suspect this is more likely to be a vacuum leak having just dropped the cradle down to replace the rack. Any ideas?

  4. #34
    Caddy-EaRL's Avatar
    Caddy-EaRL is offline Cadillac Owners Fanatic
    Automobile(s): 2000 Deville DTS 184,000 miles, 91 chevy truck 380,000 miles
    Join Date
    Apr 2013
    Location
    Ky
    Age
    48
    Posts
    330
    Quote Originally Posted by jimsbox
    After replacing the steering rack I am now getting a surging idle, rhythmically goes from 500 to 800 then drops back, very consistent and probably about a 2 second cycle period. Also am now getting a P0340 Camshaft sensor circuit message. I suspect this is more likely to be a vacuum leak having just dropped the cradle down to replace the rack. Any ideas?
    Its quite possible you've broken or unplugged the cam sensor when lowering the cradle. It's on the right head close to the coolant recovery tank. I'm not sure it's causing the idle, that sounds like a vacuum leak but it would be the cause of the p0340 code.

  5. #35
    jimsbox is offline Cadillac Owners Enthusiast
    Automobile(s): 2000 DHS
    Join Date
    Apr 2005
    Location
    Kansas City
    Age
    61
    Posts
    560

    Re: 00 DHS car can't reverse up steep drive and clunks when go into drive...

    Makes sense, I had to move the coolant recovery tank to replace the passenger side motor mount. I remember now from studding my engine where the sensor is. Thanks, will check it when it stops raining and post result. I agree also, idle likely to be either vacuum, induction or possible IAC related. The car does fine off idle.

  6. #36
    jimsbox is offline Cadillac Owners Enthusiast
    Automobile(s): 2000 DHS
    Join Date
    Apr 2005
    Location
    Kansas City
    Age
    61
    Posts
    560

    Re: 00 DHS car can't reverse up steep drive and clunks when go into drive...

    Replaced the cam pos sensor because plug was broken and idle normally now. So, apparently idle hunting up and down can indeed be caused by a bad cam pos sensor. For the benefit of future searchers. Thanks to everyone who posted on my thread.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting