Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 3 of 3

Thread: tranny prob?

  1. #1
    KamD450's Avatar
    KamD450 is offline Cadillac Owners Member
    Automobile(s): 2004 Deville (Base)
    Join Date
    Apr 2013
    Location
    atlanta, ga
    Posts
    59
    Okay so I started the car to go to the doc. (2004 deville) and I was running late so I didn't let it warm up as much as I usually do. So I'm driving and the shifts are coming late but I'm used to that. So it felt like when I was stopping it was coming out of gear. So when I pushed the gas comu ng from the stop it would jerk. This happened all the way to my appointment. Shifting seemed late and when it did shift it jerked into gear. I checked the fluid and it was fine. Seemed like a nice color and filled to the full range. Has that happened to anyone else?

    Last edited by KamD450; 05-22-13 at 07:24 AM.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    MoistCabbage's Avatar
    MoistCabbage is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2001 Seville STS, 1990 Seville (RIP), 1972 Sedan Deville
    Join Date
    Sep 2010
    Location
    East Boston MA.
    Age
    29
    Posts
    26,323
    First off, unless you're in sub freezing weather, stop letting the engine "warm up". It's better for it to get up to operating temperature fast, which happens when you drive. If it's freezing out, 30 seconds to a minute is all that's needed.

    Have you read the "sticky" on how to pull codes?

  4. #3
    KamD450's Avatar
    KamD450 is offline Cadillac Owners Member
    Automobile(s): 2004 Deville (Base)
    Join Date
    Apr 2013
    Location
    atlanta, ga
    Posts
    59
    No codes from tranny. Two codes I have are knock sensor and air pump... and from what I research those codes don't effect the performance. But yeah other than that nothings out of the ordinary. Also it stopped after I got out of the docs office. And about not letting it warm up, it seems like the car runs better after it warms up. Maybe because of my past tranny problems with other cars have me cautious about rpms.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum