Sudden electrical issue - '95 SDV - 4.9L
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 8 of 8
Cadillac DeVille 1985 to 2005 including:
1985-1992 Fleetwood, 1993 Sixty Special, All FWD Forum Discussion, Sudden electrical issue - '95 SDV - 4.9L in Past Cadillac Vehicle Discussion; I'm looking for some advice on where to look next. I had driven the car less than 2 hours ago. ...
  1. #1
    bigm57ict's Avatar
    bigm57ict is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 Sedan DeVille, 1979 Coupe deVille
    Join Date
    Aug 2011
    Location
    Wichita Kansas
    Age
    42
    Posts
    1,351

    Sudden electrical issue - '95 SDV - 4.9L

    I'm looking for some advice on where to look next.

    I had driven the car less than 2 hours ago. No problems at all.
    When I went to start it just now, I get nothing at all from the starter.
    Fuel gauge shows 0 gal. (this is not true)
    battery voltage shows 0 volts. Lights, trunk, etc all work fine.
    Outside temp and climate controls display like normal.
    All other functions okay (mpg, timer, OLM, etc)
    Fuses look okay.

    I tried to pull codes, but it wouldn't display codes. It only goes into the test mode for the display (everything lit), then returns to normal display

    I tried jump starting with another car, figuring maybe it is low voltage gremlins - no change
    I tried disconnecting the battery, then touching both cables together as I have seen suggested before. No dice.

    Any suggestions where to look next?

    Thanks

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    amunderdog is offline Cadillac Owners Connoisseur
    Automobile(s): 1994 SLS x 2 ---- 1993 Eldorado Sport ----- 1994 Deville 4.9
    Join Date
    Feb 2010
    Location
    Sunbright, TN
    Posts
    1,298

    Re: Sudden electrical issue - '95 SDV - 4.9L

    I have seen batteries that could not be jumped.
    First thing i would try is a known good battery with a full charge

  4. #3
    bigm57ict's Avatar
    bigm57ict is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 Sedan DeVille, 1979 Coupe deVille
    Join Date
    Aug 2011
    Location
    Wichita Kansas
    Age
    42
    Posts
    1,351

    Re: Sudden electrical issue - '95 SDV - 4.9L

    Good suggestion.
    I really wonder if it is the battery, though.
    Some things appear to have full power, others none.
    The headlights shine nice and bright. The radio won't come on at all.

  5. #4
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,906

    Re: Sudden electrical issue - '95 SDV - 4.9L

    That doesn't sound like a battery problem, but can't hurt to check.

  6. #5
    bigm57ict's Avatar
    bigm57ict is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 Sedan DeVille, 1979 Coupe deVille
    Join Date
    Aug 2011
    Location
    Wichita Kansas
    Age
    42
    Posts
    1,351

    Re: Sudden electrical issue - '95 SDV - 4.9L

    I finally found a little time last night to work on it. I noticed the "security" light flashes continuously when the key is inserted. According to the FSM, this indicates an issue with the passkey system. However, it also mentions that a bad wire or missing ground can cause this. I'm leaning more toward a wiring issue due to the other issues (no power to radio, faulty readings for coolant temp and battery voltage)

    I've tried both keys with the same results. I'm going to go ahead and bypass the passkey module tonight to see if that makes a difference since I already have all the under-dash covers removed.

    Next, I'll check for continuity in the wire between the started and alternator. This cable is a fusible link and may have failed.

    I'll post an update on what I find.

  7. #6
    brougham is offline Cadillac Owners Master
    Automobile(s): 1991 Cadillac Brougham D'Elegance 5.7 Litre
    Join Date
    Jun 2003
    Location
    Canada
    Posts
    5,562

    Re: Sudden electrical issue - '95 SDV - 4.9L

    If it is a passkey problem it should put a message on the dash saying so. It also won't cause those problems you have with the dash. I wouldn't bypass it unless you know for sure it's the problem. If you don't get the exact resistor size right or something goes wrong with the way it's done it'll cause whole new problems.

  8. #7
    bigm57ict's Avatar
    bigm57ict is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 Sedan DeVille, 1979 Coupe deVille
    Join Date
    Aug 2011
    Location
    Wichita Kansas
    Age
    42
    Posts
    1,351

    Re: Sudden electrical issue - '95 SDV - 4.9L

    Thanks for the tip. I'm actually just following the diagnostic tree in the FSM. It says to disconnect the Passkey module and jumper two pins together on the connector, then see if it starts. I'm not looking for a permanent bypass, just trying to eliminate possibilities.
    I have ruled out the fusible link. Good thing, too. That cable does not look like fun to replace.

    Can anyone guide me on where, exactly the Passkey module is? I have all the covers removed below the steering column and dash. I don't see anything resembling the picture in the FSM. Is it near the bottom of the steering column or higher up?

  9. #8
    dennis93coupe's Avatar
    dennis93coupe is offline Cadillac Owners Connoisseur
    Automobile(s): 1993 Coupe Deville 2006 XLR Infrared, Ebony
    Join Date
    Feb 2010
    Location
    Orange County, CA
    Age
    60
    Posts
    2,467

    Re: Sudden electrical issue - '95 SDV - 4.9L

    Can you post a scan of the page from your FSM? It should identify it somewhere. I know it is buried on mine but you have a lot of your controllers in the trunk on yours IIRC.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting