92 Deville Intermittent Cold Start Problem
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 11 of 11
Cadillac DeVille 1985 to 2005 including:
1985-1992 Fleetwood, 1993 Sixty Special, All FWD Forum Discussion, 92 Deville Intermittent Cold Start Problem in Past Cadillac Vehicle Discussion; Codes E30-ISC RPM out of range E31-Shorted MAP Sensor Signal E53-Distributor Signal Interrupt Car has been running great since I ...
  1. #1
    209 Big Bodies is offline Cadillac Owners Member
    Automobile(s): 1992 Sedan Deville (186,000), 1996 Impala SS DCM (135,000)
    Join Date
    Feb 2013
    Location
    Stockton, CA
    Age
    31
    Posts
    14

    92 Deville Intermittent Cold Start Problem

    Codes
    E30-ISC RPM out of range
    E31-Shorted MAP Sensor Signal
    E53-Distributor Signal Interrupt

    Car has been running great since I got it over a month and 1000 miles ago. It has always started up immediately but over the last week I have needed to give it gas while starting it- revving it a little. Once started it runs fine (slight rough idle). I was thinking fuel pump at first and switched the old gas cap because I didn't notice the "whoosh" when removing cap to refuel. Helped a little but I still get the starting problem almost every cold start. Checked connections, FPR, and everything seems fine. I will not get a chance to really start messing with it till this weekend when I head home (FSM, tools,garage) but I was hoping to get an idea of what to look for. Will try ISC relearn and probably replace distributor since I have a rebuilt one.

    Any ideas or similar circumstances?
    Here is a little more history of the car if interested.
    http://www.cadillacforums.com/forums...ew-member.html

    Thank You,
    David


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    209 Big Bodies is offline Cadillac Owners Member
    Automobile(s): 1992 Sedan Deville (186,000), 1996 Impala SS DCM (135,000)
    Join Date
    Feb 2013
    Location
    Stockton, CA
    Age
    31
    Posts
    14
    Thread Starter

    Re: 92 Deville Intermittent Cold Start Problem

    So now the car will not stay on even when given gas. I can keep it running after I start it as long as I keep my foot on the pedal but as soon as I let go it now dies. I wanted to get it to drive an hour away so that I can have a garage to work on it but I need to keep it running. I don't think the MAP sensor, ISC, and distributor all gave out at the same time so could one thing cause the others?
    Any ideas so I can at least get it started and running?

  4. #3
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    69
    Posts
    82,386

    Re: 92 Deville Intermittent Cold Start Problem

    If it will not idle on it's own, but you can keep it running with the accelerator, it has to be a failed ISC motor. Unplug it and run the plunger out enough to keep it idling. That should enable you to get it to a garage. Just be sure to tell them what you did.

  5. Remove Advertisements
    Cadillac Forums
    Advertisements
     

  6. #4
    209 Big Bodies is offline Cadillac Owners Member
    Automobile(s): 1992 Sedan Deville (186,000), 1996 Impala SS DCM (135,000)
    Join Date
    Feb 2013
    Location
    Stockton, CA
    Age
    31
    Posts
    14
    Thread Starter

    Re: 92 Deville Intermittent Cold Start Problem

    Ok that sounds good I appreciate it. So if the MAP sensor shorted does that mean it is now definitely bad too and should be replaced along with the ISC?

    Thanks

  7. #5
    cadillac_al is offline Cadillac Owners Connoisseur
    Automobile(s): 70 Deville 77 Fleet 78 Seville 92 Deville 03 Deville
    Join Date
    Feb 2007
    Location
    Maine
    Age
    55
    Posts
    3,310

    Re: 92 Deville Intermittent Cold Start Problem

    A shorted MAP sensor will make it run pretty bad and they are easy to change. I don't know if a simple vacuum leak will cause that code or not but would be worth checking for anyway.

  8. #6
    209 Big Bodies is offline Cadillac Owners Member
    Automobile(s): 1992 Sedan Deville (186,000), 1996 Impala SS DCM (135,000)
    Join Date
    Feb 2013
    Location
    Stockton, CA
    Age
    31
    Posts
    14
    Thread Starter

    Re: 92 Deville Intermittent Cold Start Problem

    Replaced the ISC motor and the car is starting and running great again. Did not touch the distributor or map sensor. I am curious if anyone knows the part number for the pigtail/wiring harness that connects to the ISC? It works but some of the plastic broke off of the clip as well as one of the 4 prongs that goes into the ISC.

    Thanks again for the help.

  9. #7
    dennis93coupe's Avatar
    dennis93coupe is offline Cadillac Owners Connoisseur
    Automobile(s): 1993 Coupe Deville, 2009 XLR-V 1 of 6 Crystal Red
    Join Date
    Feb 2010
    Location
    Orange County, CA
    Age
    62
    Posts
    2,479

    Re: 92 Deville Intermittent Cold Start Problem

    Doubt it is available unless you buy at a dealer as a repair end and those are major overpriced. You might try a salvage yard, pick your part or something like that.

  10. #8
    MoistCabbage's Avatar
    MoistCabbage is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2001 Seville STS, 1990 Seville (RIP), 1972 Sedan Deville
    Join Date
    Sep 2010
    Location
    East Boston MA.
    Age
    29
    Posts
    26,323
    There are repair pigtails available:
    http://www.theautopartsshop.com/auto...connector.html

  11. #9
    brougham is offline Cadillac Owners Master
    Automobile(s): 1991 Cadillac Brougham D'Elegance 5.7 Litre, 1994 DeVille
    Join Date
    Jun 2003
    Location
    Canada
    Posts
    6,495

    Re: 92 Deville Intermittent Cold Start Problem


  12. #10
    trev321 is offline Cadillac Owners Member
    Join Date
    Jul 2014
    Posts
    1

    Re: 92 Deville Intermittent Cold Start Problem

    im having same problem... have u found problem yet ??? thanks

  13. #11
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    69
    Posts
    82,386

    Re: 92 Deville Intermittent Cold Start Problem

    Don't expect a response from this 16 month old thread. The OP hasn't been back here since 08-14-13.

  14. Remove Advertisements
    Cadillac Forums
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •